Tomb Raider > Общи дискусии > Подробности за темата
Amadeus 29 юли 2013 в 7:17след.
Random FPS drops
I can play Bioshock Infinite on max on this pc. So excited when i got the game. But when i started playing, sometimes my fps drops from 60 to 25-18. Its kinda annoying. Does anyone have the same problem and fixed it ? Vsync is already off.
Показване на 1-15 от 21 коментара
< >
Kaos|Enhance 29 юли 2013 в 7:48след. 
What settings are you playing TR on?

TR is a more graphically demanding game than Bioshock Infinite, but that's not meant to be a knock on Bioshock. Drop down your quality settings if you have them set really high and see if that helps. The most readily available explanation is that your GPU can't handle Ultra, if that's what you're playing on.
Amadeus 29 юли 2013 в 7:51след. 
Първоначално публикувано от Kaos|Enhance:
What settings are you playing TR on?

TR is a more graphically demanding game than Bioshock Infinite, but that's not meant to be a knock on Bioshock. Drop down your quality settings if you have them set really high and see if that helps. The most readily available explanation is that your GPU can't handle Ultra, if that's what you're playing on.

Tried it on medium setting and low resolution, still stuttering a bit on some places.
Supermarine 29 юли 2013 в 7:55след. 
Първоначално публикувано от Hououin Kyouma:
Първоначално публикувано от Kaos|Enhance:
What settings are you playing TR on?

TR is a more graphically demanding game than Bioshock Infinite, but that's not meant to be a knock on Bioshock. Drop down your quality settings if you have them set really high and see if that helps. The most readily available explanation is that your GPU can't handle Ultra, if that's what you're playing on.

Tried it on medium setting and low resolution, still stuttering a bit on some places.

Keep the ultra and try with a resolution of ~1024. If still not working, drop from ultra to high.

Or even better, don't rely on those pre-made and tweak the advanced settings one by one. First deactivate the fancy ones (like tressFX and post-processing). This makes a huge difference in FPS and goes almost unnoticed in gameplay experience.
Kaos|Enhance 29 юли 2013 в 8:00след. 
Interesting. I'm on my laptop and can't look at TR right now, but I can try a little bit later. I guess lastly, by "medium setting" did you do the auto setting that set each item to medium quality? Outside of that, maybe try turning off reflections and some of those other less important graphical specifications. Post if that helps. If not, I'll have some better help or later or perhaps another person can offer advice :).
Amadeus 29 юли 2013 в 8:02след. 
Първоначално публикувано от Supermarine:
Първоначално публикувано от Hououin Kyouma:

Tried it on medium setting and low resolution, still stuttering a bit on some places.

Keep the ultra and try with a resolution of ~1024. If still not working, drop from ultra to high.

Or even better, don't rely on those pre-made and tweak the advanced settings one by one. First deactivate the fancy ones (like tressFX and post-processing). This makes a huge difference in FPS and goes almost unnoticed in gameplay experience.

I cant see this treesFX on settings, where can i find it ?
Supermarine 29 юли 2013 в 8:08след. 
Първоначално публикувано от Hououin Kyouma:
Първоначално публикувано от Supermarine:

Keep the ultra and try with a resolution of ~1024. If still not working, drop from ultra to high.

Or even better, don't rely on those pre-made and tweak the advanced settings one by one. First deactivate the fancy ones (like tressFX and post-processing). This makes a huge difference in FPS and goes almost unnoticed in gameplay experience.

I cant see this treesFX on settings, where can i find it ?

Click the tab "advanced" within the "graphics" menu.

it is one of the last ones down the list. Try turning off reflections and effects, and lowering shadows to medium. If still no difference, lower the texture values.

Edit: Lowering anti-aliasing values also helps a lot in raising FPS values, at the cost of slightly pixeleated characters.
Последно редактиран от Supermarine; 29 юли 2013 в 8:10след.
Amadeus 29 юли 2013 в 8:17след. 
Първоначално публикувано от Supermarine:
Първоначално публикувано от Hououin Kyouma:

I cant see this treesFX on settings, where can i find it ?

Click the tab "advanced" within the "graphics" menu.

it is one of the last ones down the list. Try turning off reflections and effects, and lowering shadows to medium. If still no difference, lower the texture values.

Edit: Lowering anti-aliasing values also helps a lot in raising FPS values, at the cost of slightly pixeleated characters.

Lowering anti-aliasing worked ! Thank you but your correct i see pixels. And the last 3 settings on advanced is Post Processing, Tesselation and High Precision. No treeFX, anyway my game is fixed now. Thanks again.
Последно редактиран от Amadeus; 29 юли 2013 в 8:17след.
Supermarine 29 юли 2013 в 8:39след. 
Първоначално публикувано от Hououin Kyouma:

Lowering anti-aliasing worked ! Thank you but your correct i see pixels. And the last 3 settings on advanced is Post Processing, Tesselation and High Precision. No treeFX, anyway my game is fixed now. Thanks again.

Good to hear that!

There is still room for some improvement, if you want to experiment. With that same anti-alias value, increase screen resolution one or two steps up. Keep tesselation, tressFX, etc. off. This will correct some of the pixelation.
Последно редактиран от Supermarine; 29 юли 2013 в 8:41след.
The Arena of the Unwell 29 юли 2013 в 10:34след. 
Try unchecking exclusive fullscreen. helped mine out a bit.
Spathinator 29 юли 2013 в 11:12след. 
tressFX is the fps real killer, but is so worth it.
stone_house 30 юли 2013 в 5:03сут. 
I use a GTX 670, and I was having similar problems. I found that by setting AA to FXAA and turning Tesselation off, while keeping everything else at ultra (keeping TressFX on) @1080p, I get between 50-60 FPS
Последно редактиран от stone_house; 30 юли 2013 в 5:04сут.
Everkeeper 30 юли 2013 в 6:54сут. 
The drops are not related to graphics settings. Those are side effects of game streaming in assets in background. I'm able to play at 1920x1200 with full detail and TressFX disabled on my crossfired 6870's (and still get 40-60 FPS with vsync and triple buffering), but those drops are still a thing, even with the game running off SSD. It's just how PC port was made. I've seen a dual Titan setup still get them.

TressFX is in itself not worth the hit in performance anyway in my opinion (would have to go down to 1440x900 to get the same FPS with it as at 1920x1200 without). Though I am curious about what "lowering of antialiasing" are you talking about - the game only gives me two choices: FXAA or OFF. O.o
Последно редактиран от Everkeeper; 30 юли 2013 в 6:55сут.
Supermarine 30 юли 2013 в 7:00сут. 
Първоначално публикувано от Everkeeper:
The drops are not related to graphics settings. Those are side effects of game streaming in assets in background. I'm able to play at 1920x1200 with full detail and TressFX disabled on my crossfired 6870's, but those drops are still a thing, even with the game running off SSD. It's just how PC port was made. I've seen a dual Titan setup still get them.

TressFX is in itself not worth the hit in performance anyway in my opinion (would have to go down to 1440x900 to get the same FPS with it as at 1920x1200 without). Though I am curious about what "lowering of antialiasing" are you talking about - the game only gives me two choices: FXAA or OFF. O.o

In anti-aliasing options the game gives me 3 more options apart from "off".

This is not a port. TR was born on the PC.
fenke 30 юли 2013 в 7:40сут. 
FXAA anti-aliasing is usually not such a performance hit and offers decent results. FXAA is a 'smart' anti-aliasing that uses supersampling only on edges, other anti-aliasing (SSAA) is usually full supersampling, multiplying the amount of pixels being sampled by the SSAA factor (2x, 4x etc...).

Post processing might be a setting to lower, helped me from 50+ -> 60- fps on ultra. High precision has little impact, TressFX however is a huge performance killer.
Amadeus 30 юли 2013 в 7:42сут. 
Първоначално публикувано от fenke:
FXAA anti-aliasing is usually not such a performance hit and offers decent results. FXAA is a 'smart' anti-aliasing that uses supersampling only on edges, other anti-aliasing (SSAA) is usually full supersampling, multiplying the amount of pixels being sampled by the SSAA factor (2x, 4x etc...).

Post processing might be a setting to lower, helped me from 50+ -> 60- fps on ultra. High precision has little impact, TressFX however is a huge performance killer.

Your all talking about TreesFX. I dont have that option on settings.
Показване на 1-15 от 21 коментара
< >
На страница: 15 30 50
Дата на публикуване: 29 юли 2013 в 7:17след.
Публикации: 21