Tomb Raider > General Discussions > Topic Details
Covinentkiller9 Jul 26, 2013 @ 1:30am
No one online in Multiplayer
is it just me or whenever i go to play multiplayer i get a game with 2 other people in a lobby that never fills up or a in-game match that has 2 people in it. is there a way to get games that are more full or is it just becuase there are to many servers and the players are getting spread out to thin. is this is the problem then i think that square-enix should lessen the amount of servers.
Showing 1-5 of 5 comments
< >
Noob Jul 26, 2013 @ 1:48am 
Ya true...
[XTC]Drachier Jul 26, 2013 @ 2:08am 
Same everytime.
mrGREEK360 Jul 26, 2013 @ 10:27am 
Originally posted by Covenantkiller9:
is it just me or whenever i go to play multiplayer i get a game with 2 other people in a lobby that never fills up or a in-game match that has 2 people in it. is there a way to get games that are more full or is it just becuase there are to many servers and the players are getting spread out to thin. is this is the problem then i think that square-enix should lessen the amount of servers.

Ya its called buying the game when its released, or play multiplayer when Tomb Raider goes on sale, as games like this dont have a multiplayer that people will continue to play, months after Tomb Raider's release. Another way is to join a group that plays Tomb Raider on certian days. Also when the game goes on sale you should play multiplayer as thats when more new players will play. Im guessing if you played during the Steam Summer Sale, when Tomb Raider went on sale that you would have had full rooms but as I said before those new players got bored already and only a few stay.

Most Steam Games Multiplayer scene dies off after a few months unless its a huge hit which the Multiplayer of Tomb Raider wasn't, Consoles like the 360 and PS3 multiplayer is more likely to stay more active as most of the copies are sold there, but the PC version is the best as always.
Cookie Eater Jul 26, 2013 @ 11:01am 
This is a Copy-Paste.

If you have Multiplayer DLC, try turning it off by going to Options --> Matchmaking--> All (Off). You'll find a lot more games that way at the cost of not playing the DLC.

On weekends/Friday nights, you can turn it back on and you'll often find plenty of games.
Soy Sauce Jul 28, 2013 @ 11:12pm 
Originally posted by Cookie Eater:
This is a Copy-Paste.

If you have Multiplayer DLC, try turning it off by going to Options --> Matchmaking--> All (Off). You'll find a lot more games that way at the cost of not playing the DLC.

On weekends/Friday nights, you can turn it back on and you'll often find plenty of games.
Wow thanks a lot for this tip! I find a match almost all the time now thanks to this.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jul 26, 2013 @ 1:30am
Posts: 5