Tomb Raider

Tomb Raider

View Stats:
Tomb Raider > General Discussions > Topic Details
Nice Pete Jul 16, 2013 @ 8:36pm
Missing Egg Nest
So, for some reason there's no egg nest on the main building in the Mountain Village. I've reloaded and restarted a few times, and each time there's no nest where it should be.

I know it's not a nest I've already found, because there would still be a nest there- they stay even after you get the eggs. Any ideas on what I can do to fix this?
< >
Showing 1-4 of 4 comments
BRISK! [Jer] Jul 16, 2013 @ 11:58pm 
You might try going to the game in the Steam Library and right clicking it, select Properties->Local Files->Verify Integrity of Local Game Cache... just to be sure you don't have a corrupt resource.
[DK]Eliasr Sep 23, 2013 @ 10:55am 
I have the same issue, No broken files.
Nice Pete Sep 23, 2013 @ 7:00pm 
Unfortunately, I never found a solution to it, other than starting a new game. So I did that, got all the eggs and was well on the way to 100% until I hit the bug near the end of the game where one of the sea mines disappears just like the nest did. :\
HEAVY METAL ZOMBIE Sep 23, 2013 @ 11:03pm 
Originally posted by BPITV Gritz:
So, for some reason there's no egg nest on the main building in the Mountain Village. I've reloaded and restarted a few times, and each time there's no nest where it should be.

I know it's not a nest I've already found, because there would still be a nest there- they stay even after you get the eggs. Any ideas on what I can do to fix this?

I am missing a gps location . Its not where the map says in Mountain Village , under or by a wing of the downed plane .
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Tomb Raider > General Discussions > Topic Details
Date Posted: Jul 16, 2013 @ 8:36pm
Posts: 4