Tomb Raider > General Discussions > Topic Details
Sander Mar 10, 2013 @ 12:05pm
stereoscopic 3d
hey...i cant select stereoscopic 3d...i have a monitor that can handle 3d and ive set it up in the settings of my computer...when i test it, its working fine...yet still in the settings of the game i cant select it...its grayed out...what am i doing wrong?
Showing 1-7 of 7 comments
< >
256mike Mar 11, 2013 @ 2:24am 
Same here. Has anyone found a solution yet?
256mike Mar 11, 2013 @ 2:33am 
My Setup is:

EVGA 670 GTX FTW
Sony 46HX725 3D-TV
Driver-Version 314.07 WHQL

NVIDIA 3D Test is also working fine but the option is grayed out in the game settings.
DanK Mar 11, 2013 @ 3:23am 
I had to check Exclusive Fullscreen option before I could enable 3d. on 314.14 beta and GTX 690, and Sammy LED 3d tv.
256mike Mar 11, 2013 @ 5:31am 
Thanks DanK. I'll give that a try tonight.
Sander Mar 11, 2013 @ 7:03am 
thanks for replaying...but its still not working...
fertergyozo Apr 21, 2013 @ 4:20am 
Hi!
I managed to solve the problem? I have the same problem! Nobody knows anything! Been dealing with this for days!
t.bourque May 18, 2013 @ 7:01am 
Hey fertergyozo,

Originally posted by fertergyozo:
Hi!
I managed to solve the problem? I have the same problem! Nobody knows anything! Been dealing with this for days!

What is it plz???
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Mar 10, 2013 @ 12:05pm
Posts: 7