Tomb Raider > General Discussions > Topic Details
ShivaFang Mar 9, 2013 @ 9:47pm
Trouble with QTEs? Lower your graphics quality during them!
If your 'benchmarked' Frame Rate is even a little lower than 'max', the higher-res graphics used during QTEs may actually cause the computer to 'miss' them. Hit 'esc' and set the graphics settings to 'low' do the QTE and then change them back after. (You can change graphics settings mid-event! Lower it when you need to press buttons and then change it back so you can still enjoy the rest of the scene!)

I just finished playing the game. I had TONS of trouble with QTEs all the way through (particularly any involving 'mash E button'). There was one QTE (the very last one in the game) that was completely unwinabble - not even a hope (could make no progress at all and die in 1/2 second)

My computer is WELL above the recommended spects, and benchmerked at 15-24 FPS (average 20). Gameplay seemed completely smooth to me (human eye only registers 24-28 FPS normally) and I had no problem getting headshots (with a bow) in the heat of battle even if both the target and I were moving.

After searching online to see if there was a 'trick' to the QTE - someone on the eidos forums had an incredibly useful idea - set the graphics setting to 'low' for QTEs only (since you can 'esc' at almost any time, you can change the graphics setting mid-event - lower it during the QTE, and raise it to watch the scene.)

Being a game developer myself - I saw wisdom in why this might affect such things, so I tried it. I went from having no progress at all (and thus no hope) to making steady progress, with only a few seconds of stalling because I was tired from trying so hard, but I finally beat it =Z.

The developer (and QA for that matter) not taking into account non-max frame rates for their QTEs is completely apalling. If my computer that is *double* many of the recommended specs struggles with 'Mash E Button' on 'Normal' quality graphics - it's no wonder so many people are complaining about it!
Showing 1-3 of 3 comments
< >
Imo Mar 9, 2013 @ 10:01pm 
Does not help.
Stinkflipper Incarnate Mar 10, 2013 @ 2:52pm 
Thanks for the tip, I'll try this next time I play.

Holy bleeping bleep, this game's got some of the most annoying QTEs ever, and that's saying something considering the fact that QTEs are NEVER fun. What on earth were you thinking, Crystal Dynamics? I'm having such a lot of fun playing this game, until you shove a QTE in my face and stop my progress dead for AGES. And it happens again and again.
Ringo Mar 10, 2013 @ 3:17pm 
I found it easier to pick up the controller I have connected and use that. The game swaps between control schemes on the fly.

Plus graphical settings isn't the problem for me.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Mar 9, 2013 @ 9:47pm
Posts: 3