Tomb Raider > General Discussions > Topic Details
Sweer Potato Mar 9, 2013 @ 12:16pm
unplayable after todays patch
before today i played with settings on mostly high(had DoF off and the same with high precsion) with tressfx on, stayed around 40-50 fps and felt plenty enouh smooth to play. todays patch turned the game into a choppy slide show, even if i set everything to low it doesnt feel smooth, it will show like 90FPS on low but it does feel smooth when i move around like it did before and i dont know why. if i go to the settings i've been playing with up until the patch the game is 100% unplayable

specs:

I7 920 @ 3.8ghz
6 gigs of ram
W7 64
superclock GTX 580
Showing 1-11 of 11 comments
< >
cj_val Mar 9, 2013 @ 12:18pm 
That's a common issue with the new patch! Wait for the next one in 10 days or so!
Theninjagecko Mar 9, 2013 @ 12:19pm 
Same here ultra with tressFX on a GTX 690 it drops to like 4fps. Disable TressFX and it plays fine and then crashes at the usual parts as it does. only way I can get it working is disable tressFX and tesselation. what a pathetic release, we should all demand our money back from steam for selling us something unplayable and not finished.
Christopherfest Mar 9, 2013 @ 12:26pm 
Originally posted by cj_val:
That's a common issue with the new patch! Wait for the next one in 10 days or so!

Game released 4 days ago, and has already patched twice that I know of.

Where are you getting your wait 10 day statement from?
hl2.exe Is Not Responding Mar 9, 2013 @ 12:38pm 
Cant have any type of SSAA anymore. game runs like ♥♥♥ with it on. (mid 20's) with it pre aptch I was getting around 50fps (no tressfx)
err Mar 9, 2013 @ 12:49pm 
You can try rolling back to the last build by going to Properties and the then beta tab. Select build 716.5 - TR build 1.0.716.5. You may want to also uncheck "always keep this game up to date" for now. Before you try rolling back, try selecting "exclusive fullscreen" in options. They seemed to have fixed that now and it seemed to help my framerate drops with the latest patch.

Intel I5 - 2500K
16GB Ram
W7 64
MSI 560ti Hawk SLI
Tim Mar 9, 2013 @ 12:56pm 
Try to "Verify file intergrity," or whatever it's called. Right click on the game in your list > Properties> Game Files> Verify Integrity of Game Cache.

What your describing sounds a lot like an issue that've I had a few times after downloading a game or a patch.
snowtires Mar 9, 2013 @ 5:19pm 
Game is unplayable after the patch, for me.
Sweer Potato Mar 9, 2013 @ 5:42pm 
i completly wiped my drivers and downloaded the 314.14 beta drivers and its now playable again
Dean478 Mar 9, 2013 @ 7:00pm 
Same issue here. The game was performing poorly, but still well enough pre-patch. Post-patch, completely unplayable. Immediate black screen crashes or only audio and no video.

3D option still isn't working.
i007spectre Mar 9, 2013 @ 7:10pm 
Before the patch I was lucky! With everything maxed out and TressFX enabled. Using my 660 with the 310.90 driver, I was pretty steady around 30fps. After the patch, even with TressFX off, I was olny getting about 15fps. Turn it on and not only would I drop to about 8fps, but her hair was just a big blur. Thank goodness for the beta 716.5 option. I am back to a steady 30fps.
Hollowcaster Mar 9, 2013 @ 7:52pm 
yea the patch suck
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Mar 9, 2013 @ 12:16pm
Posts: 11