Tomb Raider > General Discussions > Topic Details
Omegatron Mar 8, 2013 @ 1:38pm
cant run in 3D, help needed
Hi,

So im running this game with a ati 7970 and using the philips 273GHD monitor. I can play Sleeping Dogs, Battlefield 3 and Crysis 3 fine on 3D.

But when I select the 3D option in Tomb Raider it goes to a window mode and not showing any 3D, the game is set on fullscreen and exclusive fullscreen.

Why cant i get this game running on 3D, I search the web but without results. Is there anyone here with the similar problem and knows how to solve this?

i tried the latest drivers and now running on 13.2 catalyst beta. no results.

Thanks for the help!
Showing 1-5 of 5 comments
< >
nospamail Mar 8, 2013 @ 1:45pm 
You are using a resolution/refresh rate that your monitor supports 3D with right? I'd try 1280x720/60 and 1920x1080/24.
Omegatron Mar 8, 2013 @ 2:03pm 
Well with all games mentioned i dont have to set anything, just set 3D to ' yes' and it works.

But i tried putting it on 24hz 50Hz and 60Hz, all the same. Putting it to 1280x720 doesnt do anything either than just giving me a low resolution.

Also i dont have any addition 3d software like tridef. Like i said normally i put it on 3d and it works..

other ideas?
M4RK III Mar 8, 2013 @ 2:37pm 
try alt+enter?
Omegatron Mar 8, 2013 @ 3:25pm 
i can get it to fullscreen while im ingame but still no 3D even though its on in the settings.
LivingOnWheels Mar 8, 2013 @ 4:19pm 
I have the same card,and the same problem.I've found no solutions to our problem.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Mar 8, 2013 @ 1:38pm
Posts: 5