Tomb Raider > General Discussions > Topic Details
bill.branch Mar 8, 2013 @ 1:25pm
SOLVED: Cannot remove spike and Mashing Buttons
Mashing [E] to remove the spike is as far as I can get! I mash the heck out of my PC [E] with the only result of Laura sits up. I bought a game controller with same results. I set the game service to "real time" with mild results.I am about to give up on this...Mashing sucks!
Last edited by bill.branch; Mar 8, 2013 @ 2:32pm
Showing 1-9 of 9 comments
< >
Fate Mar 8, 2013 @ 1:27pm 
What do you mean you set the game service to real time? Are you streaming the game over something?
bill.branch Mar 8, 2013 @ 1:30pm 
You can set a CPU service to behave in a certian priority...go to task mgr...select a service (not an app but a service of an app) right click and choose priority
Law Mar 8, 2013 @ 1:33pm 
Originally posted by bill.branch:
You can set a CPU service to behave in a certian priority...go to task mgr...select a service (not an app but a service of an app) right click and choose priority

This is a very bad idea unless you love crashes and blue screens. Never give anything priority over the OS (and there is little reason to do it).

The QTEs a a little mssed up, but I don't know which one you're talking about. The beginning of the game? Sometimes the QTEs are E, sometimes F, sometimes space. And they are all red, unlike every other game that colour codes it to the xbox 360 face buttons.
Last edited by Law; Mar 8, 2013 @ 1:33pm
Fate Mar 8, 2013 @ 1:34pm 
Ahh, that.. yeah, I have not done that ever since I noticed setting it too far makes the program take up too much resources making my keyboard inputs lag, I used to do that back when I had a relatively bad computer, but it made my inputs lag horribly.

Which makes me think that you doing that, may be what's causing you to be unable to complete the event, try turning it down to default and try lowering your resolution etc.. instead to make the game run smooth.

If it still wont work for you, I'm going to assume your game is glitched, best bet is to do a file verify check thing (via properties) and if that doesn't fix it... I don't know what to say.
stereoid Mar 8, 2013 @ 1:35pm 
Dont do that! Set the CPU to normal for game application. I think your keyboard input get a huge lag because the hole cpu power goes to the game,
Hashbrick Mar 8, 2013 @ 1:53pm 
I find it mildly hilarious that they created the problem and the last thing they thought of was what they did that isn't traditionally accepted would be the problem. Never do that unless you want a horrible horrible experience.
Vinos Mar 8, 2013 @ 1:57pm 
I had no problem with this. After you figure it out it won't be a problem any more.
Passie1288 Mar 8, 2013 @ 2:05pm 
Troll alert
bill.branch Mar 8, 2013 @ 2:33pm 
OK, I reduce my PC resolution and chose not to let it fill the screen and the world is back to normal.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Mar 8, 2013 @ 1:25pm
Posts: 9