Tomb Raider > General Discussions > Topic Details
Valoo Mar 6, 2013 @ 12:06pm
Tomb Raider Did the .reg fix help anyone? And if so, where you launch this file?
I am one of the lucky ones who still cannot get past the launch screen - I cannot click OPTIONS to get to click 'ECLUSIVE" - I cannto start the game it says FILED TO INITIALIZE 3D.
Someone created a TEXT file and renamed it .reg and double clicked it and it somehow launched. I double click it and I get the text in a box pop up. where does this actually go? What folder if that is in case the fix. Or do I downgrade to DirextX9? I have 11. What is the godo word out there?
Showing 1-3 of 3 comments
< >
fishcotheque Mar 6, 2013 @ 12:10pm 
I had the exact same error. I fixed it by disabling the integrated GPU on my system.

I'm running a desktop system with an Asus P8Z77-V Pro mobo. This has an iGPU (Intel HD 4000) built in. I also have a Gigabyte GTX670 video card. Disabling the Intel GPU (in Windows) allowed the game to launch and run properly. Crashes were solved by disabling Tessellation and using the latest beta drivers. Other people have had luck reverting to the 310 drivers.
Valoo Mar 6, 2013 @ 1:06pm 
How do i disabled the integrated GPU?
fishcotheque Mar 6, 2013 @ 1:20pm 
If you have one, you can go to teh Device Manager in Windows and right click on it to disable it.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Mar 6, 2013 @ 12:06pm
Posts: 3