Tomb Raider > General Discussions > Topic Details
Dean478 Mar 4, 2013 @ 6:23am
Stereoscopic 3D??
I'm assuming this is going to be specific to one technology or a proprietry one... because it's not working on my Samsung 3D Display... *sigh*
Showing 1-15 of 35 comments
< >
simonz116 Mar 5, 2013 @ 12:16pm 
So am I ... using AMD 7970 and Samsung 65" smart 3d TV ...
when ever I click on 3d option it drop me to window mode (without 3d ofcause....)
Mr_WolfZ Mar 5, 2013 @ 12:33pm 
I am using a GTX670 and an ASUS VG278. Stereoscopic 3D works fine for me.
[NESW]ump|shot@ Mar 5, 2013 @ 12:35pm 
dont you need an nvidia card to run the 3d
Dean478 Mar 5, 2013 @ 1:20pm 
Originally posted by Mr_WolfZ:
I am using a GTX670 and an ASUS VG278. Stereoscopic 3D works fine for me.

Are you using 3D Vision?


Originally posted by NESWump|shot@:
dont you need an nvidia card to run the 3d

It depends on the game. Some work with Tridef. Others, like Avatar, will use whatever 3D capability you have.

Also Tomb Raider isn't listed on the 3D Vision profile list and given their hair physics solution is apparently AMD, I'd expect the 3D was specifically designed to work with an ATI solution?
Mr_WolfZ Mar 5, 2013 @ 1:23pm 
Originally posted by Dean478:
Are you using 3D Vision?
Yes, I am.
Cyberkitten Mar 5, 2013 @ 1:31pm 
I can not activate stereoscopic 3D even thoug I have a GTX 680 with 3D Vision Driver and a Asus Screen with integrated 3D Vision Sensor plus the shuttergalsses. It is greyed out in the options in the launcher aswell as ingame. :3 I can't find a solution to that yet. >.< Maybe someone here has a idea?
yermin5000 Mar 5, 2013 @ 2:49pm 
i have the same monitor vg278h with built in 3d and gtx 670 4gb and everything is maxed out with 3d running perfect BTW this is prolly the best 3d and game ive ever seen it is awesome except for the crosshair is off by more than a little wich totally breaks immersion but i compensated so i dont know what to tell ya bub
our 27" monitors have some issues with the 3d ir receiver built into it the problems range from the 3d staying on after you exit a game to not working at all ever again:(
Cyberkitten Mar 5, 2013 @ 3:07pm 
Originally posted by yermin5000:
i have the same monitor vg278h with built in 3d and gtx 670 4gb and everything is maxed out with 3d running perfect BTW this is prolly the best 3d and game ive ever seen it is awesome except for the crosshair is off by more than a little wich totally breaks immersion but i compensated so i dont know what to tell ya bub
our 27" monitors have some issues with the 3d ir receiver built into it the problems range from the 3d staying on after you exit a game to not working at all ever again:(


My 3D is working. I tested it with the nvidia testapplication. But the game does not give me the option to activate it. Thats what confuses me.
simonz116 Mar 5, 2013 @ 10:44pm 
I can use Tridef with my AMD 7970 to get 3D (tho it wont show the TressFX hair ... Lara goes bold lol)
But I thought since the game has the 3D option itself I dont need to use Tridef to play in 3D ?
playornot Mar 5, 2013 @ 10:50pm 
I have my notebook hooked up to my sony bravia 3d led and works good. mind you some monitors and tv's can replicate 3D, I tried it, but my eyes start to bleed after 10 mins..
some of the tight spots get weird in 3D as well..
nospamail Mar 5, 2013 @ 11:10pm 
The game itself will render in Stereoscopic 3D - its not Nvidia or AMD dependent. That said though it is a bit 'fussy' if it allows you (or not!) to enable the 3D.

I did what most gamers would do, opened up the options menu right at the launch screen and started configuring away - the 3D was greyed out. Once I had everything else set I exited the game and restarted - still grayed out. Thinking that it might of been getting a conflict with Nvidia 3D vision I disabled 3D in NCP and rebooted - still grayed out - I went back to NCP and re-enabled Vision and when I went back and looked - there was my 3D option - strange.

Someone in the Nvidia 3D forum mentioned going directly into the game and opening the settings THERE (not in the launchpad 1st) and was able to enable it right away.

I'm thinking the game has to actually start and run for it to detect if your monitor supports it.

I've got to say - it is one of the most beautiful games in 3D that I've ever played. The radio tower sequence part was breath taking. Outstanding job. (I sure hope they patch the 2D crosshair)
Dean478 Mar 5, 2013 @ 11:27pm 
Well I'm out of ideas. I've tried all of the above and cannot get it to work. I've even enabled the actual setting on my monitor itself (top/bottom, side and frame sequential) and the option just won't become available. :/
Cyberkitten Mar 6, 2013 @ 5:24pm 
Originally posted by Dean478:
Well I'm out of ideas. I've tried all of the above and cannot get it to work. I've even enabled the actual setting on my monitor itself (top/bottom, side and frame sequential) and the option just won't become available. :/

It works now for me since I selected exclusive fullscreen. Try that out.
Dean478 Mar 7, 2013 @ 2:57am 
Originally posted by Cyberkitten:

It works now for me since I selected exclusive fullscreen. Try that out.

I've always had that enabled. I tried enabling disabled. No avail. :/

Hopefully this will just resolve when the driver and game updates start flowing.
Cyberkitten Mar 11, 2013 @ 5:43am 
Have you selected both fullscreen options? You need both boxes to be checked.
Showing 1-15 of 35 comments
< >
Per page: 15 30 50
Date Posted: Mar 4, 2013 @ 6:23am
Posts: 35