Tomb Raider > Genel Başlıklar > Konu Detayları
dizzy 27 Nis 2013 @ 11:34am
Can't get Stereoscopic 3D Working for Tomb Raider
I built a pretty solid tower recently and I've watched movies in 3D already but for some reason, I can't get Tomb Raider working with 3D. At first the the options were grayed out, so I turned on Stereoscopic 3D in the Nvidia Control Panel. The test and everything went well. I ran Tomb Raider again and the option is available now! But once I launch the game, nothing. So I change the in-game settings to 3D and every time I hit apply, the 3D option keeps reverting back to "off".

Is there anything I'm missing? Do I need Nvidia's 3DTV Play software?

I'm using a GeForce GTX 550 Ti and a Vizio 32-inch E3D320VX 1080p Theater 3D LCD HDTV
7 yorumdan 1 ile 7 arası gösteriliyor
< >
dagr 27 Nis 2013 @ 11:55am 
Developers restrict 3D
becase 3D activate nude Lara bug

You must confirm that you are over 18 years old
and 3D will be available
dizzy 27 Nis 2013 @ 12:06pm 
...I find that hard to believe
Tuskan GA 28 Nis 2013 @ 1:05am 
dizzy tarafından gönderilen ileti:
...I find that hard to believe

Good, because it's ♥♥♥♥♥♥*t.

I'm not really sure what's going wrong on your end, but it's possible the 550Ti isn't capable of running 3D games.

However, I have basically no experience with 3D gaming so it's entirely possible I'm off base.

But the 550Ti isn't one of the more powerful cards.
dizzy 28 Nis 2013 @ 11:56am 
Nevermind. fixed it. I had to get Nvidia's 3DTV Play afterall. And I must say...the 3D is awesome and works really smooth on high graphics. Ultra is a tad bit laggy. But I'm satisfied for the amount I paid for my 550Ti.
Zhremok 4 May 2013 @ 10:45pm 
I have a question regarding 3DTV Play. Did you get the stereoscopic options on the Nvidia Control Panel enabled? They've always been grayed out for me, even with the 14-day trial.
KasperKyd 5 May 2013 @ 1:24pm 
You require 3DTV if you're playing the game on your 3D TV but if you have 3D Monitor all you need is to enable Stereoscopic in Nvidia Control Panel..

I'd like to add here that all 3D TVs doesn't support real 1080 inputs, therefor if you want the best stereoscopic experience is to play on 3D Monitor.

I consider Tomb Raider is the best 2nd game in stereoscopic after Trine 2 , it's bit heavy though I play it on 4.6GHz quad core OC + GTX 670 4GB OC.

Totally awesome game
Zaozilla 17 Ara 2013 @ 1:02pm 
Solution: Link your email address to Square Enix, make sure you've confirmed your email address and finished full registration. Then restart your game.

Explanation: From what I hear, it's because of an age gate to make sure you're at least 18 years old. That requires you to register your account with your date of birth and to accept the terms and conditions.
7 yorumdan 1 ile 7 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 27 Nis 2013 @ 11:34am
İleti: 7