Tomb Raider > 일반 토론 > 제목 정보
Migz - DH 2013년 4월 23일 오전 10시 51분
New Nvidia BETA Driver (320.00) released
Driver Download locations:
http://www.nvidia.com/Download/Find.aspx?lang=en-us
http://www.geforce.com/drivers/beta-legacy

Release notes:
http://us.download.nvidia.com/Windows/320.00/320.00-win8-win7-winvista-desktop-release-notes.pdf

Fixes:

[SLI][GeForce GTX 680][Tomb Raider (2013)]: The game crashes and TDR occurs while running the game at Ultra settings.
Migz - DH님이 마지막으로 수정; 2013년 4월 23일 오전 11시 16분
23개 중 1-15 표시중
< >
Flash 2013년 4월 23일 오전 11시 14분 
I'm having LOTS of graphical corruption even with the 320.00 drivers and the latest TR patch. The game seems to run fine until I get to a 'cutscene', then when the game becomes playable again it's corrupted - flickering textures which then leads to an explosion of polygons all over the screen. I have a GTX 670 FTW, Ultra textures, FXAA, High Post Processing. Tresseffects hair is off.
Migz - DH 2013년 4월 23일 오전 11시 16분 
Wow, sorry. I didn't realize till just now that the links didn't display properly.

I fixed that now.
Flash 2013년 4월 23일 오전 11시 21분 
I just found out that turning off "Exclusive Fullscreen" fixed this issue for some. Going to try it now.

**update** Yup, that fixed it - now the game is running glitch-free, even through cutscenes, and is running rather well, I should add! Very nice framerates at near-max settings.
Flash님이 마지막으로 수정; 2013년 4월 23일 오전 11시 44분
phillychuck 2013년 4월 23일 오후 12시 18분 
Is some odd color flash that happens for only a second from time to time (maybe once every 5 min or less) a known visual glitch? Not during cutscene, just walking during the early stages of the game. Running a 660ti 2gb, not using these drivers yet.
ssahnan 2013년 4월 23일 오후 1시 44분 
initially seems to be reduced fps in exchange for stability. on a gtx 690, i still get ot my vsync cap of 60 but i seem to take a few more drops down to the high 30's and 40's then I remember. but I also didn't crash after a 20 minute trial run, and that was with a slight o.c. from afterburner, something that's been causing crashes for the last few driver releases. with max settings, 2560x1600 res, the tres fx hair stuff is on.
ANIMENIAC 2013년 4월 23일 오후 6시 44분 
Game runs PERFECT for me with the 314.22 drivers and in Stereoscopic 3D to boot!! No crashes in HOURS of play with EVERYTHING ON (Including TressFX) MAXED out on 2 GTX670's in SLI. 1920x1080.
Migz - DH 2013년 4월 23일 오후 9시 45분 
ANIMENIAC님이 먼저 게시:
Game runs PERFECT for me with the 314.22 drivers and in Stereoscopic 3D to boot!! No crashes in HOURS of play with EVERYTHING ON (Including TressFX) MAXED out on 2 GTX670's in SLI. 1920x1080.

Ok...... I'm glad the game works for you with the old drivers.... however, that doesn't pertain to this thread in any way whatsoever.
xuthan 2013년 4월 24일 오전 12시 58분 
ANIMENIAC님이 먼저 게시:
Game runs PERFECT for me with the 314.22 drivers and in Stereoscopic 3D to boot!! No crashes in HOURS of play with EVERYTHING ON (Including TressFX) MAXED out on 2 GTX670's in SLI. 1920x1080.
It's tesselation/vsync that's the main issue. TressFX doesn't cause the game to crash on 670 sli. You probably have tesselation turned OFF or your gpu settings are set to performance. I have a 670 sli and it constantly crashes unless tesselation is turned off. The very same driver you're using causes issues for games like BF3 so it's not a stable release. My only solution was to set some binaries in the drivers that references to tombraider.exe to work on 310.90 with sli but tesselation still doesn't work, not like it worked on 314.22 anyway. I guess i'll try 320.00
dagr 2013년 4월 24일 오전 4시 28분 
Well I test both drivers (314.22 whql & 320.00 beta) for 560OC in TR benchmark
And here results how FPS drop after update to beta:
low -22%
normal -25%
high -17%
ultra -7%
ultimate -205%

So I uninstall 320.00 beta
and returned to 314.22 whql
This beta like the smell of manure
SnakeEyes 2013년 4월 24일 오전 6시 33분 
i only had 1 benchmark run late last night so it could be an anomaly, but my avg FPS went from 50 to 39 with these. i'll run more test shortly to confirm.

max settings, Hair normal, 2560x1440

i7 920 @ 4ghz
12gb DDR3 1600
GTX 670 SLi
128gb M4 ssd (windows and game)
SnakeEyes 2013년 4월 24일 오전 7시 06분 
must have been an anomaly... just ran it using the Ultimate presets at 2560x1440 and got 74fps avg...
Rocketman 2013년 4월 24일 오전 7시 53분 
Game wouldn't last more than a few minutes for me with the 314 then last night my Nvidia Experience ask me if i wanted a beta driver. So i installed it and this morning tried the game again and have been playing for like 20 minutes with no issues. I'm averaging 50 fps and really smooth maxed out. I can only hope haven't spoke to soon. If you haven't tried the Nvidia Experience program it's pretty helpful. It shows your games then your best settings according to ur system then changes them for you.
Sabertooth X58
I-7 950
24gb hyper X genisis Tri channel
GTX 660TI OC (Asus)
SnakeEyes 2013년 4월 24일 오전 9시 15분 
Rocketman님이 먼저 게시:
It shows your games then your best settings according to ur system then changes them for you.

sounds like driving a sports car with an automatic transmission...

thanks, but no thanks
WickySalsa 2013년 4월 25일 오전 2시 07분 
Flash님이 먼저 게시:
I'm having LOTS of graphical corruption even with the 320.00 drivers and the latest TR patch. The game seems to run fine until I get to a 'cutscene', then when the game becomes playable again it's corrupted - flickering textures which then leads to an explosion of polygons all over the screen. I have a GTX 670 FTW, Ultra textures, FXAA, High Post Processing. Tresseffects hair is off.

Try setting "Shadow quality" to normal
I used to set it on ultra and noticed signicant drop in FPS especially during cutscene.
JackLaVaporiera 2013년 4월 25일 오전 4시 34분 
When the game runs fine for some time then crashes it means you're just asking too much to you VGA 99,9% of the times. The fact this game could run very well and look beautiful even on non tank hardware doesn't means it could run at maxed settings on everything, for istance , full maxed out including 4xSSAA (that's not MSAA to be clear) and TressFX it runs 40MIN 80MAX 60AVG on my super tweaked GTX690 (backplate, liquid metal, graphite TC for VRAM, TDP135%), how can you ask to a 660 or a 670 to run it fully maxed ? Without lowering a bit few settings the least you can expect is a crash due to heat. This aside the fact I experienced few crashes in the last part of my last playthrough that I do believe belongs to the fact I was running a beta Steam client updating too much frequently...
23개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 4월 23일 오전 10시 51분
게시글: 23