Tomb Raider > General Discussions > Topic Details
MatheusCroft Mar 31, 2013 @ 11:19am
It crashes a lot.
When I am climbing the mountain, it crashes. When I go out in some camps, it crashes. When the game is loading, sometimes it crashes and I had a black screen, Sometimes, I hadn't a black screen, but the loading crashes too. There's a lot of moments and special places that it crashes, and I'm affraid I can't play it because of it. Sorry, my english is terrible, i'm from brazil. Do you know what can I do? Did you have the same problem? Thanks.
Last edited by MatheusCroft; Mar 31, 2013 @ 11:21am
Showing 1-15 of 15 comments
< >
TittyDiniz Jul 16, 2013 @ 7:25pm 
Single Player aqui roda legal sem travamentos, porém no Multiplayer toda vez trava no carregamento da partida. =[ Acontece com você também?
criquety Jul 17, 2013 @ 12:25pm 
I had the problem and to fix it I reduced the quality of display
MatheusCroft Jul 27, 2013 @ 9:40am 
Eu nunca tentei o multiplayer pq eu não tenho gente pra jogar kkkk I fixed the problem. I put on square enix center and they told me to uninstall two programs that came with my driver cards.... now i uninstalled these programs and it's working ;)
cheesy Jul 28, 2013 @ 9:54am 
Originally posted by MatheusCroft:
Eu nunca tentei o multiplayer pq eu não tenho gente pra jogar kkkk I fixed the problem. I put on square enix center and they told me to uninstall two programs that came with my driver cards.... now i uninstalled these programs and it's working ;)

MatheusCroft - What graphics card you got? I'm having this problem too. I don't want to reduce display quality!
MatheusCroft Jul 29, 2013 @ 8:50am 
I don't remember, it was in another notebook. I think it was amd 4000 or 5000 and I don't know what comes following. Try uninstalling these programs that came with yours.
iQuit Jul 30, 2013 @ 8:19am 
Random alt+tab crashes.
Random gameplay crashes (not reconstructable/repeatable).
Multiplayer crash (my first game and after like 10 min. it crashed).

The most annoying crashes are the alt+tab crashes.
One could assume at least interacting with the OS should be perfectly working.
fenke Jul 30, 2013 @ 10:37am 
Alt-tab works fine, for me, this is not a generic problem with the game
{ADM} imperator 120 Jul 30, 2013 @ 10:38am 
^^
Clamchowder Jul 30, 2013 @ 7:20pm 
64 bit windows 12GB of ram on a 250GB performance SSD with a 3.7GHZ processor and an Nvidia 5900 GTX card and this game still crashes.
MightyTree Jul 31, 2013 @ 7:01am 
i think nvdia cards still have problems with tesselation, turning it off worked for me
iQuit Jul 31, 2013 @ 7:19am 
Originally posted by MightyTree:
i think nvdia cards still have problems with tesselation, turning it off worked for me
I will test this. Thanks for the hint.
Althaus Room Jul 31, 2013 @ 10:51am 
Same... Reducing grafic quality helped out ...
Kaos|Enhance Jul 31, 2013 @ 12:28pm 
Sometimes, my screen starts having a crazy texture seizure to the point that I can't see anything on my screen, sans a mass of moving colors. Usually a quick alt+tab fixes this, but then sometimes I just have to full on quit the game and boot it back up. I'm running a geforce gtx 650 ti boost on ultra settings and this is the only game I have complications like this with.
iQuit Jul 31, 2013 @ 12:38pm 
Originally posted by Kaos|Enhance:
Sometimes, my screen starts having a crazy texture seizure to the point that I can't see anything on my screen, sans a mass of moving colors. Usually a quick alt+tab fixes this, but then sometimes I just have to full on quit the game and boot it back up. I'm running a geforce gtx 650 ti boost on ultra settings and this is the only game I have complications like this with.


I had that trouble too and had to alt+f4 the game.

Looks like this:

http://steamcommunity.com/sharedfiles/filedetails/?id=165276411

and

http://steamcommunity.com/sharedfiles/filedetails/?id=165276388



Originally posted by MightyTree:
i think nvdia cards still have problems with tesselation, turning it off worked for me


Thank you it works pretty well for now.

Tesselation disabled.

Kaos|Enhance Jul 31, 2013 @ 12:47pm 
Yep, that's exactly what I've experienced! I may try disabling tesselation too and see if that helps. Right now, that mass of colors pops up every 20 minutes or so.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Mar 31, 2013 @ 11:19am
Posts: 15