Tomb Raider > General Discussions > Topic Details
Innocence Lost Mar 30, 2013 @ 12:33pm
Game won't start
Everytime i try to start the game nothing happens, no error message or anything. I tried veryfying the cache, updating and rolling back my drivers etc. Does anybody have the same problem or knows how to fix it?
Showing 1-6 of 6 comments
< >
Innocence Lost Mar 30, 2013 @ 4:47pm 
Anybody?
Dixon B. Tweenherlegs Mar 30, 2013 @ 7:49pm 
Same here, Whenever i start the game i just get a blank black screen

EDIT: Installed the newest AMD beta drivers (13.3) and it seemed to fix it
Last edited by Dixon B. Tweenherlegs; Mar 30, 2013 @ 8:14pm
shade169 Mar 30, 2013 @ 8:34pm 
did you try disabling the Exclusive Full Screen in the Graphics options? had the "wouldnt start" problem a few times in the beginning - disabling that then reenabling once the games active worked for me
MASTA SHINOBI Mar 30, 2013 @ 9:15pm 
I had the exact same problems as you to cut a long story short ended up reinstalling windows might aswell buddy by the time you will have tried looking for a fix and tried everything you could have,you could have had windows reinstalled.sounds daft,and is not really the answer your looking for but trust me.other people were saying by turning down or off your graphics card over clock if it is.worth a shot.
MASTA SHINOBI Mar 30, 2013 @ 9:16pm 
turn off fraps also if installed
Innocence Lost Mar 31, 2013 @ 3:05am 
Originally posted by shade169:
did you try disabling the Exclusive Full Screen in the Graphics options? had the "wouldnt start" problem a few times in the beginning - disabling that then reenabling once the games active worked for me

Can I do this in an ini file or something because i don't even get the launcher
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Mar 30, 2013 @ 12:33pm
Posts: 6