Tomb Raider > Discuții generale > Detaliile subiectului
babyghetto 25 mart., 2013 @ 3:31pm
Button Mashing Problem - Game Breaking *SPOILER*
I'm near the end when I'm supposed to defeat Mathias, once I encounter the "Mash Enter to defend" dialogue, no matter how many times I'm mashing or pushing, or how many different "mashing" techniques I've tried, it does not register my button and I am perpetually watching Lara die. This is really gamebreaking for me, and I've encountered the same problem all throughout my gameplay and have somehow managed to get past it after a few tries. This one seems impossible. I don't even understand this "button mashing" anyway, I feel like I'm going to break my keyboard. A bit ridiculous. Is this a possible bug, or am I just being way too harsh? I really hope someone has some answers. Great game, horrible problem.
Afişate 1-15 din 61 de comentarii
< >
Daneel 25 mart., 2013 @ 3:54pm 
You have to time it not mash like crazy.
babyghetto 25 mart., 2013 @ 6:34pm 
Time it how? I time it when you have to use a melee attack but when it says "mash enter" when trying to defend Lara from Mathias, NOTHING happens. Nothing makes a difference whether I mash it every 2 seconds or repeatedly. =( I'll keep trying, just have a feeling it might be a bug.
Editat ultima dată de babyghetto; 25 mart., 2013 @ 6:34pm
babyghetto 25 mart., 2013 @ 6:35pm 
Or possibly because of lag?
GrimAquatic 25 mart., 2013 @ 8:28pm 
Maybe the game doesn't work good with changed button mapping? Try default one.
Also lowering graphics settings worked for some people with the same issue.
babyghetto 26 mart., 2013 @ 1:49am 
Yeah I lowered my graphic settings as much as I could without making it look like complete crap, but I should try it just for this part. Also I did try with default button mapping, but also a valid suggestion. Hopefully I'll get past it lol. Thanks
FuNb0Y86 26 mart., 2013 @ 1:56am 
Start the mashing earlier. That did it for me, and it IS mashing like crazy when the button shows up blinking -- it's not timed unless the circle is closing in on the target area. The mashing starts sooner than you see the icon. Took me maybe seven deaths to figure this out.
Autumn Raynefyr 26 mart., 2013 @ 1:57am 
I was stuck there for several weeks until just a little bit ago when it finally worked for me.. >,< ..I even tried macroing the event but it wouldn't work.
FuNb0Y86 26 mart., 2013 @ 1:59am 
I hate suggesting this since we're all on PC, but have you tried using an Xbox 360 controller? They're like 20 bucks at Walmart, and that's what I use whenever I play a port over.
babyghetto 26 mart., 2013 @ 2:08am 
I am totally considering getting a controller. I was skeptical about even buying a Tomb Raider game on PC because I'm so used to playing them on console, I thought it would be more difficult. But I'm sure the controller would make heaps of a difference. And thanks for that tip about mashing before, I will try that right now! And Autumn, what did you do differently?
babyghetto 26 mart., 2013 @ 2:18am 
Well, unfortunately, neither of these suggestions worked for me =( I put it on the lowest possible graphics settings, mashed immediately after he pushes her to the ground. I'll have to wait until I get a controller.
Autumn Raynefyr 26 mart., 2013 @ 2:56am 
If you had problems removing the piece of rebar in the beginning unless you went at a certain pace.. It kinda felt similar to the same pace, only I started about when Mathias hit me to the ground. I missed the first time, but the second time worked.. :3
babyghetto 26 mart., 2013 @ 3:00am 
Yeah that rebar part was mighty difficult lol. It almost made me regret buying the game. That pace almost gave me carpal tunnel, LOL.
Constipator 26 mart., 2013 @ 5:32am 
lol i'm having this same problem, i can't fathom how you got that far... i was really looking forward to this game too :(
babyghetto 26 mart., 2013 @ 11:32am 
Constipator a scris:
lol i'm having this same problem, i can't fathom how you got that far... i was really looking forward to this game too :(

What problem are you having exactly? Which part are you stuck on? I figured a technique when it comes to mashing (i.e. prying open doors & chests, or turning a pully wheel) but it doesn't seem to work on the part I'm stuck on. But it worked the rest of my playthrough. Let me know which part you're stuck on and maybe I can be of help!
FuNb0Y86 27 mart., 2013 @ 7:58am 
Just for the hell of it, try disabling V-Sync, and if it is disabled try the game with it on. At least for those parts that are giving you trouble. Idk why this is vexxing KB&M people. ><
Afişate 1-15 din 61 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 25 mart., 2013 @ 3:31pm
Mesaje: 61