Tomb Raider > General Discussions > Topic Details
wiiarethesound Mar 19, 2013 @ 6:45pm
Tomb Raider has stopped working
I've recently started getting a crash on the loading screen. It has just started happening yesterday. I am able to get into the game, but right after I select my save game file and it goes to the load screen I get a Window error message saying "Tomb Raider has stopped working." I have already disabled tessellation and exclusive windowed mode, and restarted my computer, and still no luck. Here are my basic specs (all drivers updated, etc.):

Windows 7 64 bit
Intel i5 @ 3.3 GHz
AMD Radeon HD6850

It says I'm 26% through the game, which is why I think its strange for it to start crashing now. I just got the rope, and played for maybe 5 minutes after that before I started experiencing these crashes. Any help would be greatly appreciated!

UPDATE: after several more attempts to load my save I've managed to get in the game a few times (maybe 1 in 3 - it seems pretty random). I'm able to play for a bit, but when I reach a certain area it seems to always crash. I am at the part directly after you get the rope and you need to use it to move a crate to use to climb on. When I leave that area and go to the next one (it looks like there is a broken bridge here) the game always crashes.
Last edited by wiiarethesound; Mar 19, 2013 @ 7:01pm
Showing 1-15 of 22 comments
< >
Henrique Mar 19, 2013 @ 7:30pm 
I´m having the same problem... Out of nowhere the game just crashes and pops up a error message... Sometimes I still can play some minutes before the crash, but I just played twice and climbed over a wall and twice the game crashed...

It started sunday, I think... And I'm with 46% of the game...

I´ve got a Win7 64-bit, Intel i7 and GTX680...
tagulilong Mar 19, 2013 @ 7:52pm 
Hi guys,

Good day.

I badly need you help. I bought the game last Friday here in the Philippines. I installed the game without any problem. Launched the game thru Steam. Right after the 1st cinematic where a guy punched Lara the game crashes. When I press ALT TAB DEL the error message is TOMB RAIDER HAS STOPPED WORKING. I relaunched the game, clicked on saved game option 1 and the game loads and then BANG! the game crashed. Same error TOMB RAIDER HAS STOPPED WORKING.

Here are the troubleshooting steps I have done so far:
1. uninstalled and reinstalled the game...no fix at all
2. rolled back my amd catalyst to 12.1...no fix at all
3. change the game update to beta.. no fix at all
4.lower all the settings, v-sync off, tessellation off....no fix at all
5. window mode the game with the lowest settings..no fix at all
6. checked forum advices..no fix at all..
7. off my kaspersky anti virus...no fix at all

all the drivers and my OS are up to date.

here are my specs:

operating system: windows 7 64 bit SP1
processor: i7-2600k
motherboard: Asus ROG Maximus V formula
ram: 8gb ddr3 kingston hyper X
video card: Asus 6970 direct ♥♥ II
hard drive 1 TB Western Digital Black Caviar

monitor: HP x2301 1080p
KillYourSelf Apr 3, 2013 @ 11:08am 
Having the same problem, game will run for a bit then just stop's for no reason no matter what config i have it set on

win7 x64
i5-3570k
8gb sniger series
evga 550ti
ssd ocz vertex 3 240bg
Cremita Apr 3, 2013 @ 12:35pm 
Originally posted by KillYourSelf:
Having the same problem, game will run for a bit then just stop's for no reason no matter what config i have it set on

win7 x64
i5-3570k
8gb sniger series
evga 550ti
ssd ocz vertex 3 240bg

wow, and all your computer are way to better than mine... :\ I'll check if my game crashes too (I haven't played since sunday).
Tox Laximus Apr 3, 2013 @ 1:32pm 
I've has save issues and gfx problems, it will be a month or two before this game is running right.
CelestianKitiara Apr 3, 2013 @ 3:38pm 
Same problem here. Though i recently made a change. Prior to this week, i had completed the game (played threw the entier storyline). Had no trouble except for what other Nvidia players did with the tessilation and the 'extra' graphical hair trouble (turning off tessilation made the game 100% playable and crash free for me). Now, today, after updating from Windows Vista to Windows 7 (had to in order to get Nvidia Surround to run), and jumping from a single screen setup to a multi (3 screen) setup, the game crashes as soon as i try to load my save.

NOTHING has changed on my comp except for the Windows OS.. using teh same drivers i had, useing the same graphics car.... only the OS and the screen resolution has changed, nothing else. Yet now, after a steam patch, the game is 100% umplayable. Crashes after clicking the save.
Tox Laximus Apr 3, 2013 @ 3:44pm 
Mine stopped auto saving, did you try campsite campsite saves?
Senc Apr 13, 2013 @ 2:38am 
@wiiarethesound :

I got the exact same problem after I receive the rope and use the rope on bridge , the game crashes.

Have you solved it ?
wiiarethesound Apr 14, 2013 @ 2:59pm 
I haven't been able to solve my problem. Every once in a while when I try to load a game I get in and I'm able to play for a while (maybe 20 minutes max), but it always ends up crashing to the desktop in the end.
dreamtwister Apr 18, 2013 @ 2:55pm 
Played it for about 100 minutes and never succeeded in restarting the game or loading a saved game. It crashes on startup. Lame game i'm afraid.

Win 7.0 64 bit 8 gig, ASUS HD5870, latest drivers. Why do we buy unfinished, nogood crap???
dreamtwister Apr 18, 2013 @ 2:59pm 
By the way, Far Cry 3, Dishonored, Crysis, Assasins creed, it all works instantly without a problem on the same system.
[GWZH] Keltaric Apr 19, 2013 @ 8:52pm 
Same problem here. Game plays fine unless I try and load ANY save. Then I get crash to desktop. I'm running dual Titans for 7680x1600 Nvida Surround. I've tried turning off tesselation and Tress hair effects. Didn't help at all.
Mareak Apr 30, 2013 @ 11:13pm 
hello to all TR fans. I just bought the game a few hours ago via steam download. After install and play the game on ultimate setting on my rig with ATI HD 7970, win7 64 bit, AMD FX-8350 and 16G of ram, right after I successfully climb and survive the crash bomber the game crash to the desktop saying "Tomb raider has stopped working". I have google and found a few solution such as run on ATI 13.3 beta driver to no avail. Any help to have this solve is much appreciated.

update:
A beacon to those who bought the game. The game fixed a few hours ago. The fixed is if you facing the same problem you need to do below steps:
right click TR, go to properties, local files and click file integerity. Once that is done, a file with a size of 1.8Gb will be downloaded. Guess its a patch. Now my game run smoothly and I just finish the radio beacon mission.

Hope this will help new fans. :)
Last edited by Mareak; May 1, 2013 @ 9:07am
wiiarethesound May 1, 2013 @ 10:16am 
Thank you Mareak!! I will try this as soon as I get home tonight and let everyone know if this fixes my issues. I really want to keep playing this game! :)
TimeChild May 1, 2013 @ 10:32am 
Mareak, I hope this works on my machine! Had the same problem as everyone here. Got two and a half hours into the game and it crashed to desktop. Haven't been able to play it since. When I click 'Play' in Steam, I don't even get to the main menu, it generally crashes during the splash screen. I've altered all quality settings, re-installed GPU, DX drivers with no luck.

Running:

Windows 8 64-bit
Intel i5 3570k @ 4.0GHz
EVGA GTX 680 FTW 2GB
8GB RAM 1600MHz
Samsung 500GB SSD

Had no trouble with any other games on max settings.
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Mar 19, 2013 @ 6:45pm
Posts: 22