Tomb Raider > General Discussions > Topic Details
najohnson2 Mar 15, 2013 @ 2:23pm
Cliffside bunker, the hulk, please help
I need some pointers, I hit the Y button when he is injured, then red circles come up, when do I hit Y again, I try and try and still can't kill him. Any help, I have been at this for about 3 hours now, ugh
Showing 1-8 of 8 comments
< >
Foxpass Mar 15, 2013 @ 2:30pm 
Each time he is stunned, you'll get a prompt to start the QTE, then you'll get two prompts to hit the button. The second prompt will automatically fail 3 or 4 times before the fight ends. Just keep doing what you are doing and don't let him hit you, and you'll kill him eventually.
najohnson2 Mar 15, 2013 @ 4:15pm 
Well mine is failing more than 3 or 4 times, I am on my 45th minutes trying to kill him, this part is not fun at all, I don't know what I am doing wrong, I hit Y for the first, then the 2nd Y comes up I press that and he still picks me up and throws me. So aggravating and frustrating. I wish there was a way to bypass his ♥♥♥, I have already tried more than 3 hours to kill him
Kamatsu Mar 15, 2013 @ 5:02pm 
When the QTE for the 2nd press comes up, are you pressing the button the moment the 2 circles come up? Or are you waiting till the shrinking circle gets to within the 2nd circle & the red flashy symbol appears?

I found that everytime I pressed the button before it got within the 2nd circle and had the big red flashing symbol up... the guy would choke and throw me off. First time I waited for the shrinking circle to get within the smallest circle and big red flashy symbol... fight was over.
najohnson2 Mar 15, 2013 @ 5:11pm 
I am waiting until the circle is the smallest, that is when the Y comes up. I think I have tried it everyway possible, after the first QTE, I push the Y, I get choked, wait until the 2nd circle and push the Y check choked, waited for the Y to come up, still get choked, I wish I could pass this level, been trying for too long
Dellicious Mar 15, 2013 @ 5:20pm 
Revert back to KB+M if you're finding it impossible. F and E are the QTE buttons.
jhollyb Mar 16, 2013 @ 1:50pm 
I'm becoming more and more convinced that this is a bug. I've been trying for two days and even on easy setting, I can't kill him. I have tried mashing the button, hitting as soon as the prompt displays and waiting until the prompt circle shrinks ..nothing works. I play on PC with keyboard and mouse and it's as if when I hit F for the second time, the game isn't recognizing it. There are a couple of threads on the Eidos forums about this same boss encounter.
Dellicious Mar 16, 2013 @ 2:00pm 
Are you using E key as well, that's used for the bashing parts of QTE's
relic Mar 16, 2013 @ 2:31pm 
I have the same problem and i think also that is a bug
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Mar 15, 2013 @ 2:23pm
Posts: 8