Tomb Raider > General Discussions > Topic Details
SharkZ Dec 10, 2013 @ 6:15am
Final Enemie : Pressing E doesn't work!
If I fight against the final enemie ( it's this man named Mathias or something ) where I have to push the E button after hitting him on his back with my axe, does not work.
I smash the button so hard, deep and fast but the game does not react to my interactions..
So he always breaks my neck and it's terrifying to start it all over again but getting no solutions..
So if anyone has the same problem and maybe solved it you could probably help me!

Though I think I know what's the problem.. it's my CPU.. but that isn't possible if the other interactions were easy done without problems..

CPU : AMD APU E-450 1.65 GHZ, I know thats under the recommended operation systems but I can play it anyways with like 20 FPS.
Graphics Card : AMD Radeon HD 6320 <-- should be no problem here too
RAM : 4GB (3,6 dedicated) <-- still no problem here too expect the major problem with the error message having not enough RAM free.
OS: Win7 Home Premium 64bit
Last edited by SharkZ; Dec 10, 2013 @ 6:30am
Showing 1-5 of 5 comments
< >
Chik'Tikka Quick Dec 10, 2013 @ 10:33am 
only need one press, time it right. if you push it too soon he kills ya, too late he kills ya
GoBucks76 Dec 10, 2013 @ 11:10am 
Your hardware is probably adequate to handle Tomb Raider on "normal' settings - I've played it on a 2-year old ASUS laptop with an intel core i5 480M processor, 1gb amd radeon hd 6370M gpu, 8gb of ram running Windows 7 Home Premium 64-bit (which I've upgraded to Windows 8/8.1 Pro...)

However, to stop the axe from killing Lara you DO need to hit the E key repeatedly in order to force Mathis away - instead of holding it down, or hitting it real hard, try tapping the key a bit SLOWER - the technique is the same as you needed to do earlier in the game when you fought the first Russian...
SharkZ Dec 10, 2013 @ 11:59am 
No.. that ain't work because it's the FPS problem.. because it's not reacting to my interactions.
I solved that with an autoclicker.. which probably didn't work too as it was it's purpose to click thousand times.
I fixed it with changing the auto clicker to infinite and press the key until the FPS stops and then pushing E.. that helped me.. and if it seemed to be not reacting again I did the same again..
If someone has the same problem as I had, this is the solution:
- Download a auto clicker; just google it and pick the first.
- Then start it, change the click times to infinite in options and do the same way as I wrote above there.
SirDubbington Dec 10, 2013 @ 6:52pm 
Yeah I was encountering this issue as well. I've been playing with my logitec controller and then I got frustrated and started using the keyboard. After doing that and still failing I turned down the graphics to low and still had issues. So I used my controller and kepyborad by holding down X on my controller and tapping E on my keyboard. Mind you I was not going super fast with it because that just made the death animation come quicker. But in reality I think I was just going to fast and when I slowed down the button mashing it finally allowed me to progress further on and eventually completion of the story line.
Thumper Dec 13, 2013 @ 1:57am 
if your at the end of the game and that's your only problem, well done, i got stuck early on in the game but then then i use a keyboard n mouse the fight for the pistol and the wolf in the cave, beat me to death. now it's all easy, if your timing is off n you miss that command you can't get it back, she die's, and you try again.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Dec 10, 2013 @ 6:15am
Posts: 5