Tomb Raider > Általános témák > Téma részletei
elfoxy 2013. dec. 9. @ de. 6:14
not letting me run 1080p fullscreen
I have an r9 270x gpu, and when I click fullscreen the highest resolution it'll let me have is 720p, do you guys know how to fix this?
12/2 megjegyzés mutatása
< >
Gordelini 2014. márc. 23. @ du. 9:32 
Having the same problem right now :/
Leo Alves 2014. márc. 23. @ du. 10:05 
Try to run the game in WinDowed borderless mode, just disable ''exclusive fullscreen'', in
settings.
12/2 megjegyzés mutatása
< >
Laponként: 15 30 50

Tomb Raider > Általános témák > Téma részletei
Küldés ideje: 2013. dec. 9. @ de. 6:14
Hozzászólások: 2