Tomb Raider > General Discussions > Topic Details
Iasleep Apr 3 @ 6:48pm
Crash? please help!
So playing the game and I get to this windy valley do all this climbing stuff then it says press jump, but once i press jump the camera just stares at the place where i would have jumped to and never moves. What gives is it something wrong with my comp cause it was running smooth as butta but now nothing happens. Can still hit escapse and all that stuff but i just can't jump guys. Any help?
Showing 1-3 of 3 comments
< >
klionh87 Apr 4 @ 1:20am 
Verify your game cache in Steam.
Koohandluke Apr 4 @ 8:19am 
I had a similar glitch were I think should have been a quick time event and icon to use the E key to grab a wall with my climbing axe after a long jump it just locked up. The camera just facing the wall and no E icon appearing on my screen and not being able to do anything. I just reloaded from the last campsite and it worked the next time . hope you have the same luck.
Iasleep Apr 5 @ 10:36am 
okay have tried both methods you guys said. still experiencing the same issue.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Apr 3 @ 6:48pm
Posts: 3