Tomb Raider > General Discussions > Topic Details
Vong Feb 8 @ 11:16pm
Game not launching.
Game isn't launching anymore. It launches when I change it to directx 9 but I didn't build a high end system to play it on normal settings. It said something about direct3d (or something like that) when I first started it up.
Showing 1-11 of 11 comments
< >
PR3D4T0R X4 Feb 9 @ 1:46am 
Latest GPU driver installed? DirectX installed?^^
Vong Feb 9 @ 2:00am 
I've got an R9 290's in crossfire with the driver before 14.1 and DirectX 11 is installed.
Prentice Feb 9 @ 6:43am 
Maybe it's the crossfire that's causing problems. Turn it off and try again. Besides one R9 290 is more than capable of running this game ;)
Vong Feb 9 @ 7:32am 
Crossfire's not the cause of it. Tried it with one 290 before earlier this year and it worked, tried it again a week ago and it didn't launch and just recently did crossfire. One's enough, two's better :)
cSg|mc-Hotsauce Feb 9 @ 9:10am 
roll back the drivers. might be able to play on the previous driver.
you can also opt for the beta drivers.

Vong Feb 9 @ 11:01am 
They're the same drivers from when I first played it which was late last year so the drivers are just before the Mantle one came out.
Vong Feb 9 @ 11:34am 
Driver is 13.2
Vong Feb 9 @ 5:40pm 
Dude make your own thread...
Vong Feb 10 @ 7:49am 
Bump...
Vong Feb 11 @ 11:56am 
**FIXED**

For future references. If you have FRAPS installed and running, the game won't launch.
Prentice Feb 11 @ 12:21pm 
Originally posted by Vong:
**FIXED**

For future references. If you have FRAPS installed and running, the game won't launch.

Oh right, Tomb Raider doesn't like any programs which puts an overlay on top of the game such as Fraps, MSI Afterburner etc.

Well at least Steam overlay is working.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Feb 8 @ 11:16pm
Posts: 11