Tomb Raider > General Discussions > Topic Details
Randum Feb 8 @ 10:39am
AMD 14.1 Drivers and crash on start up
Was curious if anyone is experiencing crashes on start up when running the AMD 14.1 beta drivers?

I boot into the game, load my save, and then it will lock up shortly after and the driver resets. I know these are beta and I understand they are not fully complete, but thought I'd see if anyone has any trouble too just to rule out anything on my end.
Showing 1-4 of 4 comments
< >
TonyFSV Feb 8 @ 11:05pm 
I just might try these drivers just to see if I get the same results as you. Provided I have nothing better to do. xD

What model AMD graphics are you using?
- ST4NL3Y - Feb 9 @ 1:53am 
14.1 works fine here
SpectatorX Feb 9 @ 2:35am 
Unfortunately 14.1 beta 1.6 been finished with extra push, they were rushed a bit. If this version is working anyway improper to you temporarily rollback to previous version (13.12 or 13.30) of driver.

Also matters if you done upgrade or complete installation (reinstall existing and after reboot installing new driver). If you did an upgrade without complete reinstallation of a driver go to control panel/programs and features and remove driver and after reboot install 14.1 beta 1.6. Or go with deeper cleanup tool, for example Display Driver Uninstaller (DDU) to completely remove driver and its all possible leftovers, after DDU finishes its job install 14.1 beta 1.6.

Personally i had similar problem as you but with bf4 and crysis 3 on radeon hd7790.
Randum Feb 9 @ 7:52pm 
Thanks for the feedback - I did a full install after removing the old drivers etc, and using a utility of my own as well to clean it up.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Feb 8 @ 10:39am
Posts: 4