Tomb Raider > General Discussions > Topic Details
Soldier 0f4Tune Jan 27 @ 12:56pm
Shanty Town EPIC FAIL - Help!
First time at shanty town. I'm wounded and need the first aid kit but when I get to the helicopter, it is empty. The waypoint is still there though.

I drop out and go around getting all the collectables, the town is now empty. I go back to the helicopter several times and still nothing. I seem to be no longer wounded.

I try the campsite and fast travel but still the same waypoint to progress and discover there is no fast travel back to shanty town. Not only that but no way down to it.

Checkpoint reload puts me at mountain village. So now what do I do?
Showing 1-14 of 14 comments
< >
drDeath Jan 27 @ 12:58pm 
did you drop the door down on the tail of the helo.?
Prentice Jan 27 @ 1:04pm 
There must be a door you have to destroy with your shotgun. After you do that you must see new enemies.
Soldier 0f4Tune Jan 27 @ 2:04pm 
Yes the door dropped on the helicopter - that's how I was able to get through to the camp. The helicopter was empty, I think a cut scene should have happened about the first aid kit.

I'm now totally stuck at mountain village. There's no way down, I can't even do the rope slide.

Has anyone figured out how to get back to shanty town?
GoBucks76 Jan 27 @ 2:09pm 
Assuming you arrived at shanty town after you made your way down with the parachute you should've found an area where there were some Solarii kill another crew member and then after you take them out you go to the left toward the chopper. The chopper is sealed and you enter thru the rear with the rope arrow. After Lara searches for the first aid she heals herself with an arrow and then proceeds back into the town. DO NOT try searching the town before you go to the helicopter...
GoBucks76 Jan 27 @ 2:11pm 
Sounds like you might've come across a glitch in your game - I've never seen that happen in the manner you're discussing so it's likely you CAN'T get back to the previous save point.

You might need to start a new game...
Soldier 0f4Tune Jan 27 @ 2:13pm 
I did open the chopper with the rope arrow but it was empty.

I'm now at mountain village but there is no way to get through mountain descent to get back to shanty town, so what do I do?
Soldier 0f4Tune Jan 27 @ 2:25pm 
And I've no idea why there is no fast travel to shanty town.
Soldier 0f4Tune Jan 27 @ 3:24pm 
I've googled for help, looked on the official forum but there seems to be no answer for this. I just don't get it. The game has locked me out completely. How can this be right?

Is there a way to restart shanty town?
Prentice Jan 27 @ 4:25pm 
Hmm, do you have any previous saves?

If you go to 3:15 you will see the helicopter and that's where you are stuck, right?
I guess the cutscene was not triggered, right?

http://www.youtube.com/watch?v=OayMvng-l74

Soldier 0f4Tune Jan 28 @ 6:29am 
No I don't have any previous saves, it automatically saved when I reached the campsite next to the helicopter. That camp does not show now on the map at all so I can't fast travel back to it.

There was no cutscene at the helicopter.

Is there a known fix for this or do I uninstall and wait for a future patch?
Prentice Jan 28 @ 10:42am 
Hmm, I don't think there will be a patch for this, because to be honest this is the forst time I heard of this kind of a problem.

I would say backup your saves and verify your game files on Steam.

- Can you tell me exactly where you are right now?

- Did you see and kill the enemies at 06:20 ?

- Have you destroyed the door at 08:22 ?

- Have you seen the enemies at 08:45 ?
Soldier 0f4Tune Jan 28 @ 12:06pm 
Thanks for your help.

I'm at mountain village campsite.

No those enemies didn't appear.

Yes I shot through that door and all the others

No I didn't get that cut scene either. I did go through a door where a gps catch was under the floorboards and I got pulled up by another ankle trap and had to fight a group of enemies from behind. That was before I tried to fast travel away to come back hoping the helicopter waypoint would progress on.

I saw quite a few posts about a lot of other game stopping problems - I'm hoping the new console releases will mean they will take an interest and fix this - it is a major flaw and I wouldn't recommend this game to anyone in this state.
GoBucks76 Jan 28 @ 7:11pm 
Whatever you're experiencing isn't normal - I've played thru the entire game over a dozen times now and I've NEVER encountered the issue on either of my systems. My guess is you had a corrupt save file and somehow bypassed the cutscene. I would recommend reinstalling the game, verifying the game files and starting a new campaign from scratch.

And in the months I've been on the forum this is the first time I've seen anyone report this issue so it's not a common problem. So unless you have more specific information as to what you did and didn't do to miss those cutscenes it's going to be hard for Crystal Dynamics or Square Enix to address your issue...
Soldier 0f4Tune Jan 29 @ 6:44am 
Thanks for your interest. I just followed the waypoint and headed straight for the helicopter. There was little choice at that point because being wounded meant I couldn't climb so I just took the obvious route. I had no idea there was supposed to be a cutscene until later. Once through the helicopter I was no longer wounded.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Jan 27 @ 12:56pm
Posts: 14