Shaman81 Jan 24, 2013 @ 10:44pm
3D No longer works.
Had been able to select and play Hitman Absolution just fine in 3D. Haden't played it for a little while and now I can't select the enable 3D option in the launch menu or the in game menu. Did something change as of recent in either the patch or most recent Nvidia driver update that I'm missing?
Showing 1-15 of 24 comments
< >
Ants B 33 Jan 25, 2013 @ 10:51am 
sadly i have just noticed the same problem whatever it is it started after the last patch. i thought my 3d emitter had packed up but its running fine on other games. iv checked my drivers are all up to date so looks like its something only another patch can fix? hope we dont have to wait too long. sorry i couldnt be more help.
Ben Jan 27, 2013 @ 12:01pm 
same problem for me. The game worked correctly before jan2013. No more 3DVision since 1.0.446.0 patch.
Config : Win 7 64bits, Geforce 470 GTX
csggallacher Feb 18, 2013 @ 9:32am 
I thought my 3d wasnt workin at all, But it is fine in all my other games, Very frustrating, You guys should check out deadspace 3, Looks pretty stunning especially with helix 3D mod.
csggallacher Mar 10, 2013 @ 2:10pm 
Originally posted by Shaman81:
Had been able to select and play Hitman Absolution just fine in 3D. Haden't played it for a little while and now I can't select the enable 3D option in the launch menu or the in game menu. Did something change as of recent in either the patch or most recent Nvidia driver update that I'm missing?
Have u managed to get it workin 3D yet ? mine still doesnt work
unstrain Mar 18, 2013 @ 8:52am 
Here's how I got 3d vision back working: install 314.21, delete Hitman Absolution Profile using nvidia inspector, add HMA.exe to the Tomb Raider 2013 profile.
csggallacher Mar 18, 2013 @ 9:40am 
Originally posted by unstrain:
Here's how I got 3d vision back working: install 314.21, delete Hitman Absolution Profile using nvidia inspector, add HMA.exe to the Tomb Raider 2013 profile.
For some reason i cant install nvidia inspector it always fails
TheDeviiL Apr 1, 2013 @ 2:33am 
This did not work for me... I see my emitter starting when I boot the game but it is only rendering one image.
The options in game are greyed out. Every other game works normally in 3d.
TheDeviiL Apr 4, 2013 @ 2:34am 
OK so I was able to get the 3d options back. What worked for me was clicking Hitman Absolution properties in Steam, choosing Betas tab and switching to the launch version, 433 I believe.
After the download was complete the 3d options were working again.
unstrain Apr 4, 2013 @ 9:38am 
any version except the latest will work in 3d over dvi dual link, not over hdmi with 3dtv
unstrain Apr 4, 2013 @ 9:39am 
now it's up to nixxes to fix the last patch, in which they blocked 3dvsion alltogether.
unstrain Apr 4, 2013 @ 9:40am 
nvidia after that needs to fix 3dtv play to let us use 3dvision on 3dtvs over hdmi for HA
Ben Apr 6, 2013 @ 9:17am 
Originally posted by TheDeviiL:
OK so I was able to get the 3d options back. What worked for me was clicking Hitman Absolution properties in Steam, choosing Betas tab and switching to the launch version, 433 I believe.
After the download was complete the 3d options were working again.

Works FINE for me, THANKS !!!
V.433 tested with GeForce 470 GTX, Win7 64bits.
csggallacher Apr 7, 2013 @ 5:22am 
works now thanks :) why did they block 3D in this game with last patch ???
Ben Apr 8, 2013 @ 2:09pm 
'cause they code with their feet :p
csggallacher Apr 9, 2013 @ 4:37am 
same thing has just happened with sleeping dogs ;(
Showing 1-15 of 24 comments
< >
Per page: 15 30 50
Date Posted: Jan 24, 2013 @ 10:44pm
Posts: 24