Call of Duty: Black Ops II - Multiplayer
[Ei] Evilicious` May 15, 2013 @ 3:02pm
Steam Client Bootstrapper has stopped working.
ok so for the last two days when i have turned on my computer this has come up(Steam Client bootstraper has stopped working). A google seach revaled not much besides a few people having the same problem. and not getting it sorted.

Has there been a fix to this yet or are steam still making us wonder??

Steam still seems to open for me i just waited a few seconds and clicked it and it opened. but others say they can't access steam at all.

But the error is quite frustrating and i would imagin after so long of it telling me there was a problem, and even bigger problem may be hiding behind this bootstrapper problem.

Any ideas would be great.

Thanks
Showing 1-15 of 70 comments
< >
a21389 May 15, 2013 @ 3:49pm 
I would do this to basically reinstall Steam without having to redownload your games:
1. Exit Steam
2. Navigate to the Steam install location, by default in C:\Program Files\Steam.
3. Move Userdata folder if you have Steam screenshots you want to keep.
4. Delete everything but the steamapps folder and the Steam.exe
5. Run the Steam.exe then sign into your account.
6. Verify game cache for Black Ops 2 Singleplayer Multiplayer and Zombies.
[Ei] Evilicious` May 15, 2013 @ 4:46pm 
Thank you but there has to be an easier way to fix this, blops 2 is not the only game i play which means i have to re-install multiple games using all my data.
a21389 May 15, 2013 @ 5:25pm 
The whole point of my steps from above is that you don't need to download your games again...
Chronohunter♥ May 26, 2013 @ 1:02pm 
Hey man, I just experienced the same issue myself and found a quick fix.

Browse to your base steam folder (where steam.exe is located) and delete steamui.dll.

It will rebuild/redownload the steamui.dll file and you should be all set.

This is a general error unrelated to your game, but rather a steam application error. Please pass this fix on, Valve.
[Ei] Evilicious` May 26, 2013 @ 6:00pm 
thank you so much :D
R26D Jun 23, 2013 @ 2:31am 
Thank you Valve, it solved the problem
Last edited by R26D; Jun 23, 2013 @ 2:33am
ChaosPhenom Jul 4, 2013 @ 3:01am 
I've been having this for days!, I have removing the dll file and the blob file, I have tried removing everything as per a21389 I have even completely wiped steam from my PC but I have just reinstalled it all a fresh and as soon as I go to open steam I am getting "Steam Client Bootstrapper (buildbot_winslave04_steam_steam_rel_client_... has stopped working.


Someone please help!
Unholy Eve Jul 4, 2013 @ 6:37am 
Now normally I'd put a post complaining about dragging up old topics, but this one I actually need for myself so I can give this a bash later on XD
Tisch22 Jul 4, 2013 @ 10:54am 
I have steam installed on a Windows 8 laptop where I seem to get that problem a few times. The easiest fix I've found for it was running it in Compatibility. Everytime it started right up for me.
Futt Bucker Jul 20, 2013 @ 1:03pm 
I'm having this exact problem, and it sounds much like ChaosPhenom's situation. This issue for me has been going on since the update at the beginning of this year, and I have finally reached a breaking point. Nothing seems to work; I have completely wiped my registry of steam, reinstalled it countless times, set it to compatibility (Windows XP Service Pack 2 because I'm still on Vista), and deleted various steam files. Steam user support is horrible and has not responded to my ticket registered almost a week and a half ago. Does anyone have any suggestions for a fix?
Tisch22 Jul 20, 2013 @ 2:04pm 
Originally posted by Futt Bucker:
I'm having this exact problem, and it sounds much like ChaosPhenom's situation. This issue for me has been going on since the update at the beginning of this year, and I have finally reached a breaking point. Nothing seems to work; I have completely wiped my registry of steam, reinstalled it countless times, set it to compatibility (Windows XP Service Pack 2 because I'm still on Vista), and deleted various steam files. Steam user support is horrible and has not responded to my ticket registered almost a week and a half ago. Does anyone have any suggestions for a fix?

Don't use Service Pack 2, always use the latest service pack which would be the 3rd one. If not, try using compatibility for Windows Vista without any service packs. Chances are you installed a service pack which just doesn't like the Steam Client for some reason.
Kawaii Kirby 超メガかわい Jul 26, 2013 @ 6:48pm 
Hey guys, so if I don't have steamapps, am I screwed and can't ever play Steam or TF2 anymore?
★ WOLF [☑♔] Jul 29, 2013 @ 8:28am 
Hey I have been having this problem for a while probably a few months and I have tried to contact steam about this as soon as it happened. I have tried all of your suggestions and more. I can launch the game and play the game, but when I go to the Workshop say for Civ V that is when the bootstrapper client fails and steam closes. I have Windows 7 and I have tried running Steam in Windows XP Service Pack 3 compatibility and Windows 7 compatibility. Please if anyone has other suggestions or if I find an answer I will post it back here.
Cupcake_of_Death Jul 31, 2013 @ 9:30pm 
Just tried what a21389 & C♥ work said to do...to no avail. I can't even open steam or any of my games. This sucks -.-
Unholy Eve Aug 1, 2013 @ 12:18am 
Originally posted by Cupcake_of_Death:
Just tried what a21389 & C♥ work said to do...to no avail. I can't even open steam or any of my games. This sucks -.-

Then you have a Hard drive issue or a general PC issue, time to ask your PC techy friends for advice and start learning how to maintain your PC.
Showing 1-15 of 70 comments
< >
Per page: 15 30 50