Call of Duty: Black Ops II

Call of Duty: Black Ops II

View Stats:
Versace Mane Dec 14, 2012 @ 6:03pm
Very Low FPS with High End PC
Hello everyone,
I'm having an issue. I'm running Black Ops 2 and I'm getting extreamly low frames. I'm getting about 20-40 when looking at the action and 90 when looking at the sky. I turn everything to low and the problem still perists. I recently upgraded the hard drive, but I'm sure I have all the proper drivers. This problem is with multiplayer, zombies, and singleplayer.
My pc specs are:
AMD FX-8120 stock everything
8GB Corsair Vengence Blue 1600MHz
Sapphire Radeon HD 6950 2GB OC Edition
Vertex 4 128GB boot and game drive
< >
Showing 1-15 of 28 comments
Versace Mane Dec 14, 2012 @ 6:05pm 
Forgot to mention my FPS is set to unlimited.
Please Help!
[3rc] Jeruzalem Dec 14, 2012 @ 6:07pm 
its this small update they gave this game in the last 4 hours or so. it seems to have altered some files that are connected with connection probabilities, so i guess they have tried to fix the connection errors, tho i do admit, ever since this small update, im starting to get screen lags more often, especially during fire fights this is annoying.
Turn the sync every frame if you have it turned on it was giving me 20-40 so i turned it off and now i get + 200
Versace Mane Dec 14, 2012 @ 8:30pm 
Syne frame is off
BoPacker Dec 14, 2012 @ 10:11pm 
Antialiasing off? Video drivers updated through steam? Game cache integrity verified?
Last edited by BoPacker; Dec 14, 2012 @ 10:11pm
mat Dec 15, 2012 @ 1:28am 
I have the same problem:
Windows 7, 6 GB RAM, GeForce GT 520, Processor: 3.06 GHz
FPS in menu: 20
FPS in game: sky: 60, action: 20...
vsync is off, antialiasing off and other aliasing ♥♥♥♥♥ off...
black ops 1 menu 20 fps, game some more... + mouse lag...
black ops 1 multi - menu no mouse lag, game mouse lag... + low fps
black ops 2 - menu no mouse lag, game mouse lag... etc etc
Last edited by mat; Dec 15, 2012 @ 1:28am
Bogdan Dec 15, 2012 @ 3:55am 
DO NOT USE UNLIMITED FPS! Change the FPS manually to 60 or 90. I have the same problem with slow image.
Versace Mane Dec 15, 2012 @ 8:11pm 
I set it to 90 FPS it didn't work. WTF. I was able to run MW3 flawlessly. Please anyone HELP!
Satoru Dec 15, 2012 @ 9:17pm 
Have you updated your motherboard BIOS ?
TheSh@dow Dec 16, 2012 @ 12:09am 
Originally posted by Vadymgl:
I set it to 90 FPS it didn't work. WTF. I was able to run MW3 flawlessly. Please anyone HELP!
are you running Windows 7 with the AMD FX patches ?http://www.techpowerup.com/158534/New-Windows-7-Bulldozer-Patches-Available..html?cp=2
Versace Mane Dec 16, 2012 @ 11:26am 
Tried the patch, didn't work gonna update the Bios right now. Hope you're right, but thanks anyway. Keep posting if you have anymore suggestions.
TheSh@dow Dec 16, 2012 @ 11:04pm 
Originally posted by Vadymgl:
Tried the patch, didn't work gonna update the Bios right now. Hope you're right, but thanks anyway. Keep posting if you have anymore suggestions.
Other things you could try:
Update to beta video card drivers (12.11 beta i think).
Run from commandline "sfc /scannow" without quotes.
Check for bad memory --> Run "Windows Memory Diagnostic" from control panel.

If that doesn't help then not sure why you are having fps problems as i have a AMD FX-8150, nVidia 680 (with newest beta drivers), 16GB DDR3 1600Mhz & OCZ Vertex 2 120GB SSD and running without fps problems.
btw on Windows 8 x64
Starlight Sonata Dec 17, 2012 @ 3:59pm 
One thing that helps me run this game is setting the priority of the task to above average in task manager.
Versace Mane Dec 17, 2012 @ 4:10pm 
The BIOS update worked, but Gigabyte still won't fix the audio bug blue screen: 0x00000101. Going through the other BIOSs to see if there's one that fixes the lag without the bug.
Versace Mane Dec 17, 2012 @ 4:53pm 
So here's what's up. I'm blamming the wrong people it's definitly my BIOS. I have a Gigabyte 990FXA-UD3. When I updated to the latest BIOS, F9, and play the game the frames are good but then the sound goes out and soon follows the blue screen with this error. ***STOP 0x00000101 (0x0000000000000019, 0x0000000000000000, 0xFFFFF88002F65180, 0x00000000000002). If anyone can help solve this please do. Even if it means spending money on a sound card. Thank you.
< >
Showing 1-15 of 28 comments
Per page: 15 30 50

Date Posted: Dec 14, 2012 @ 6:03pm
Posts: 28