angel_crusader Sep 13, 2012 @ 8:54pm
access violation crash
hi, don't know if anybody else is having this problem but I am getting consistent ctd's when playing the game, pretty much doing anything causes it to freeze. with the error message of access violation yada yada, I looked on 1c's forum and found that it is a common problem with vista and windows 7 ive tried the ati forcing aa and af but that hasn't worked, just wondering if anybody has had any success since the last post there was some time ago.
Showing 1-11 of 11 comments
< >
[HK]BatkoMahno Oct 11, 2012 @ 5:29am 
Sorry for stupid answer but i have windows 7 home premium and service pack 1 and not having your problem.
BlitzKrieg Jan 1, 2013 @ 11:24am 
maybe try validating your game cach also.
chris.gage Jan 16, 2013 @ 4:56am 
I have this problem too WIndows 7 ultimate 64 bit
angel_crusader Jan 16, 2013 @ 9:41am 
yeah i don't know, i've tried everything that i can think of and still no real improvement, such a waste
chris.gage Jan 19, 2013 @ 11:57am 
Yea total rubbish, looks like a great game too
Big Daddy Sprout Feb 19, 2013 @ 7:30am 
i had this problem but i fixed it by changing the region language let me know if u need any more help

Originally posted by angel_crusader:
hi, don't know if anybody else is having this problem but I am getting consistent ctd's when playing the game, pretty much doing anything causes it to freeze. with the error message of access violation yada yada, I looked on 1c's forum and found that it is a common problem with vista and windows 7 ive tried the ati forcing aa and af but that hasn't worked, just wondering if anybody has had any success since the last post there was some time ago.
zippythezip Feb 21, 2013 @ 9:11am 
Some folks have said its the "windows aero" turn it off.

I noticed this in1C forum,

Default I Believe I fixed my Access Violation Crashes
For those that I can help, this is what I did: I don't know why, but now I have had not one single crash yet. I am pretty sure these where the only changes, if I come up with anything else I will post. Good Luck.

1) I made sure I had Windows Aero off- Windows 7

2) From my CCC ATI Panel: I forced AA on & AF on

3) From CCC ATI Panel Performance: I increased my High Performance Memory Clock settings to: 1220 Mhz

4) From CCC ATI Panel: In Video Tab: I changed it to: Use AMD Settings

5) From my Control Panel/ System & Security/ System- In performance Tab- Make sure it is set to: Turn On DEP
Reply With Quote


link to forum,
http://forum.1cpublishing.eu/showpost.php?p=398086&postcount=1
(2)THE BURCH CLAN Jun 4, 2013 @ 9:04am 
hey every body guess what i solved the everlasting problem turm on DEP for essential windows program and services only and kazam that malfuction goes bye bye but every know and then it may pop up but i consider that a clock for shut off because it happens rarly that it dont ♥♥♥♥ me off ps goes to control center and then performance and maintenance then system then advanced then sttings for performance then data execution preventions
ThatRandomGuy Jun 5, 2013 @ 5:04pm 
well i decided to buy this game recently and did some research as i had problems, 1c seems to have a reputation for releasing unfinished games/games with a lot of problems, i personally cant even start playing the game because it wont even load properly, people have been waiting for a certain patch for over a year so.... not looking too good.
codym1a1 Jul 16, 2013 @ 5:05pm 
I have an answer! This is the path you must take> go to system, advanced system settings, in system properties click on performance, now click on data excecution prevention, turn dep on to were you can use the add button, now find the engine file in the realwarfare file and accept.< You can now play the game with zero crashes. Any questions? please ask!
anexsia Sep 19, 2013 @ 5:36am 
Turn off DEP, many games have problems like this when you are using DEP on Windows.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50