Moonshadow Mar 12, 2013 @ 11:01am
The Games runs to fast...
Is there anything I can do about it. It worked very well the first day. But then dynamite Jack becam Dynamite Speedy. It is unplayable. Is there somody, who can help me out, by telling me how I can bring it back to the legal speed limit? Thank you very much.
Showing 1-7 of 7 comments
< >
sounds like a wooosh Mar 12, 2013 @ 2:28pm 
I can not help you – but I think it would be good if you can add some more facts about your computer and if you run linux, windows – or whatever…
Moonshadow Mar 12, 2013 @ 2:35pm 
windows 7 ultimate 32 bit, intel core 2 duo CPU 2,4 GHz, RAM 6 Gb, Graphics: Mobile Intel 4 Series 4 Chipset Express Family

I think that should be enough. Thanks for the advice.
Last edited by Moonshadow; Mar 12, 2013 @ 2:36pm
4ex0ff Mar 13, 2013 @ 1:27am 
Just uncheck VSync in game option!
Moonshadow Mar 13, 2013 @ 11:45am 
Worked. Thank you very much for your help.
Scandalous Mar 16, 2013 @ 12:04pm 
I've got the same problem on my i7 desktop, 6gb ram, ati 4890 graphics. I thought it'd be a piece of cake for my machine, but it seems not. I'll try the above fix
( ͡° ᴥ ͡°)VATTU Mar 20, 2013 @ 10:43am 
Wow played like 85 % of the levels then I realised that it should be played on "slow-mo".
philhassey  [developer] Apr 9, 2013 @ 6:53pm 
Was VSYNC the default option? It's supposed to not be.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50