ht_ Jan 4, 2013 @ 7:37am
Cant Move
hey can anybody help me? i bought the game and started it (ubuntu 12.04). when i'm ingame, i can not move (i tried all keys but). is this a bug or what?
Showing 1-13 of 13 comments
< >
sounds like a wooosh Jan 5, 2013 @ 6:58am 
You should be able to set the keys by yourself in the "settings". The settings are reachable in the first menu as far as I remember - but also if you already play with using the ESC button. - So even a reconfiguration should work during the play.

I use Kubuntu 12.04 here. - If that doesnt work for you - maybe try to validate your game in the library (I think you have to chose properties to access this).
ht_ Jan 5, 2013 @ 7:13am 
i already tried do set keys, but the guy is walking to the right and at the wall he stops and i cannot use my keys
sounds like a wooosh Jan 5, 2013 @ 7:16am 
And he does it even if you set different keys?
ht_ Jan 5, 2013 @ 9:06am 
yes, i think there is a walk-always-to-the-right-script running
Utopia GFR Jan 5, 2013 @ 12:51pm 
Maybe you could try playing with a gamepad?
The game is pretty efficient with that material (I play with a compatible PS3 controller).
Foxhound Jan 8, 2013 @ 9:26am 
I tried Installing the demo and it says it's not compatible but it gives compatibility for Linux 12.4 LTS which is the same I have
TC_Spo0on Feb 16, 2013 @ 1:14pm 
I've got tha same Problem, I'm running Xubuntu 12.04.
tn Mar 5, 2013 @ 1:16pm 
I have the same problem on debian sid.
Callum Moffat Mar 5, 2013 @ 2:57pm 
I've got this problem at well
Running elementary os luma beta 1 (Ubuntu 12.04)
brentwassum Mar 6, 2013 @ 3:16pm 
Found a solution on the game developer's support forum. Open a terminal and run

sudo chmod 700 /dev/js0

That should do the trick. Worked for me!
tn Mar 6, 2013 @ 11:37pm 
You probably meant
sudo chmod 700 /dev/input/js0
Works for me as well.
TC_Spo0on Mar 9, 2013 @ 5:08am 
sudo chmod 700 /dev/input/js0 Worked for me 2, and when using my Gamepad all i had to run whas sudo chmod 700 /dev/input/js1 in the terminal ;)
if that dosen't work try browsing to the folder /dev/input/ and then plug in you're gamepad and watch for a new file to appear named js"some number"
Patcha (Un)Dead May 23, 2013 @ 1:41pm 
I got it on Windows, and I had to use the Gamepad at the end...
Showing 1-13 of 13 comments
< >
Per page: 15 30 50