Twitch.tv/LeoSiegfried 4 Eyl 2013 @ 2:41pm
Tutorial mission 1 "cant move"
cant click green button
9 yorumdan 1 ile 9 arası gösteriliyor
< >
erulisse 8 Eyl 2013 @ 2:05pm 
yea, dont even tell me... controls are so not intuitional...
Twitch.tv/LeoSiegfried 8 Eyl 2013 @ 4:41pm 
i dont get how i move
Bigguns 93 9 Eyl 2013 @ 1:58pm 
Siegfried tarafından gönderilen ileti:
i dont get how i move

Try searching for 1 second before crying for help.

http://steamcommunity.com/sharedfiles/filedetails/?id=147594223
Gropah 11 Eyl 2013 @ 4:58am 
I'm pretty sure (pretty = 100%) the tutorial covers this...

TL;DR: Pull the green arrow.
Gropah 11 Eyl 2013 @ 5:00am 
How "pull the green arrow (pointing forward) to move forward", "pull the orange arrow (pointing backwards) to move backwards" and "pull the compass needle in the direction you want to face" can be described as "not intuitional", is beyond me...
En son Gropah tarafından düzenlendi; 11 Eyl 2013 @ 5:00am
Twitch.tv/LeoSiegfried 11 Eyl 2013 @ 9:26am 
i swear i spent30 min doing that and nothing worked
now i try this morning and it worked
TygerFish 5 Eki 2013 @ 8:35am 
FYI, the tutorial tells you "move to the buoy!" right away but then makes you wait for two turns before it actually shows the movement controls.
elarma 7 Eki 2013 @ 6:39am 
Why doesn't anyone seem to go to the official forums.
Gropah 7 Eki 2013 @ 6:55am 
Because the sentiment of your average steam user is: "Uhm, we use the steam forum. THEY can come here" (actual quote).

Which is kind of counter productive to actually getting to learn and love this gem of a game.
9 yorumdan 1 ile 9 arası gösteriliyor
< >
Sayfa başına: 15 30 50