LeoSiegfried 2013 09 月 4 @ 2:41下午
Tutorial mission 1 "cant move"
cant click green button
顯示 1-9,共 9 則回應
< >
makabrax 2013 09 月 8 @ 2:05下午 
yea, dont even tell me... controls are so not intuitional...
LeoSiegfried 2013 09 月 8 @ 4:41下午 
i dont get how i move
Bigguns 93 2013 09 月 9 @ 1:58下午 
Siegfried 發表:
i dont get how i move

Try searching for 1 second before crying for help.

http://steamcommunity.com/sharedfiles/filedetails/?id=147594223
Gropah 2013 09 月 11 @ 4:58上午 
I'm pretty sure (pretty = 100%) the tutorial covers this...

TL;DR: Pull the green arrow.
Gropah 2013 09 月 11 @ 5:00上午 
How "pull the green arrow (pointing forward) to move forward", "pull the orange arrow (pointing backwards) to move backwards" and "pull the compass needle in the direction you want to face" can be described as "not intuitional", is beyond me...
LeoSiegfried 2013 09 月 11 @ 9:26上午 
i swear i spent30 min doing that and nothing worked
now i try this morning and it worked
TygerFish 2013 10 月 5 @ 8:35上午 
FYI, the tutorial tells you "move to the buoy!" right away but then makes you wait for two turns before it actually shows the movement controls.
elarma 2013 10 月 7 @ 6:39上午 
Why doesn't anyone seem to go to the official forums.
Gropah 2013 10 月 7 @ 6:55上午 
Because the sentiment of your average steam user is: "Uhm, we use the steam forum. THEY can come here" (actual quote).

Which is kind of counter productive to actually getting to learn and love this gem of a game.
顯示 1-9,共 9 則回應
< >
每頁: 15 30 50