Leviathan: Warships
Leviathan: Warships > Общие обсуждения > Подробности темы
Tutorial mission 1 "cant move"
cant click green button
< >
Показано 19 из 9 комментариев
yea, dont even tell me... controls are so not intuitional...
Изначально опубликовано Siegfried:
i dont get how i move

Try searching for 1 second before crying for help.

I'm pretty sure (pretty = 100%) the tutorial covers this...

TL;DR: Pull the green arrow.
How "pull the green arrow (pointing forward) to move forward", "pull the orange arrow (pointing backwards) to move backwards" and "pull the compass needle in the direction you want to face" can be described as "not intuitional", is beyond me...
Последний раз отредактировано Gropah; 11 сен. 2013 в 5:00
i swear i spent30 min doing that and nothing worked
now i try this morning and it worked
FYI, the tutorial tells you "move to the buoy!" right away but then makes you wait for two turns before it actually shows the movement controls.
Why doesn't anyone seem to go to the official forums.
Because the sentiment of your average steam user is: "Uhm, we use the steam forum. THEY can come here" (actual quote).

Which is kind of counter productive to actually getting to learn and love this gem of a game.
< >
Показано 19 из 9 комментариев
На страницу: 15 30 50

Leviathan: Warships > Общие обсуждения > Подробности темы