Leviathan: Warships > Discussões Gerais > Detalhes do Tópico
『LeoSiegfried』 4 Set, 2013 às 14:41
Tutorial mission 1 "cant move"
cant click green button
A mostrar 1-9 de 9 comentários
< >
makabrax 8 Set, 2013 às 14:05 
yea, dont even tell me... controls are so not intuitional...
『LeoSiegfried』 8 Set, 2013 às 16:41 
i dont get how i move
Bigguns 93 9 Set, 2013 às 13:58 
Originalmente postado por Siegfried:
i dont get how i move

Try searching for 1 second before crying for help.

http://steamcommunity.com/sharedfiles/filedetails/?id=147594223
Gropah 11 Set, 2013 às 4:58 
I'm pretty sure (pretty = 100%) the tutorial covers this...

TL;DR: Pull the green arrow.
Gropah 11 Set, 2013 às 5:00 
How "pull the green arrow (pointing forward) to move forward", "pull the orange arrow (pointing backwards) to move backwards" and "pull the compass needle in the direction you want to face" can be described as "not intuitional", is beyond me...
Última alteração por Gropah; 11 Set, 2013 às 5:00
『LeoSiegfried』 11 Set, 2013 às 9:26 
i swear i spent30 min doing that and nothing worked
now i try this morning and it worked
TygerFish 5 Out, 2013 às 8:35 
FYI, the tutorial tells you "move to the buoy!" right away but then makes you wait for two turns before it actually shows the movement controls.
elarma 7 Out, 2013 às 6:39 
Why doesn't anyone seem to go to the official forums.
Gropah 7 Out, 2013 às 6:55 
Because the sentiment of your average steam user is: "Uhm, we use the steam forum. THEY can come here" (actual quote).

Which is kind of counter productive to actually getting to learn and love this gem of a game.
A mostrar 1-9 de 9 comentários
< >
Por página: 15 30 50