Leviathan: Warships > 一般的な話題 > トピックの詳細
LeoSiegfried 2013年9月4日 14時41分
Tutorial mission 1 "cant move"
cant click green button
1-9 / 9 のコメントを表示
< >
makabrax 2013年9月8日 14時05分 
yea, dont even tell me... controls are so not intuitional...
LeoSiegfried 2013年9月8日 16時41分 
i dont get how i move
Bigguns 93 2013年9月9日 13時58分 
Siegfried の投稿を引用:
i dont get how i move

Try searching for 1 second before crying for help.

http://steamcommunity.com/sharedfiles/filedetails/?id=147594223
Gropah 2013年9月11日 4時58分 
I'm pretty sure (pretty = 100%) the tutorial covers this...

TL;DR: Pull the green arrow.
Gropah 2013年9月11日 5時00分 
How "pull the green arrow (pointing forward) to move forward", "pull the orange arrow (pointing backwards) to move backwards" and "pull the compass needle in the direction you want to face" can be described as "not intuitional", is beyond me...
最近の変更はGropahが行いました; 2013年9月11日 5時00分
LeoSiegfried 2013年9月11日 9時26分 
i swear i spent30 min doing that and nothing worked
now i try this morning and it worked
TygerFish 2013年10月5日 8時35分 
FYI, the tutorial tells you "move to the buoy!" right away but then makes you wait for two turns before it actually shows the movement controls.
elarma 2013年10月7日 6時39分 
Why doesn't anyone seem to go to the official forums.
Gropah 2013年10月7日 6時55分 
Because the sentiment of your average steam user is: "Uhm, we use the steam forum. THEY can come here" (actual quote).

Which is kind of counter productive to actually getting to learn and love this gem of a game.
1-9 / 9 のコメントを表示
< >
ページ毎: 15 30 50