Leviathan: Warships > Discussioni generali > Dettagli della discussione
LeoSiegfried 4 set 2013, ore 14:41
Tutorial mission 1 "cant move"
cant click green button
Visualizzazione di 1-9 commenti su 9
< >
makabrax 8 set 2013, ore 14:05 
yea, dont even tell me... controls are so not intuitional...
LeoSiegfried 8 set 2013, ore 16:41 
i dont get how i move
Bigguns 93 9 set 2013, ore 13:58 
Messaggio originale di Siegfried:
i dont get how i move

Try searching for 1 second before crying for help.

http://steamcommunity.com/sharedfiles/filedetails/?id=147594223
Gropah 11 set 2013, ore 4:58 
I'm pretty sure (pretty = 100%) the tutorial covers this...

TL;DR: Pull the green arrow.
Gropah 11 set 2013, ore 5:00 
How "pull the green arrow (pointing forward) to move forward", "pull the orange arrow (pointing backwards) to move backwards" and "pull the compass needle in the direction you want to face" can be described as "not intuitional", is beyond me...
Ultima modifica da Gropah; 11 set 2013, ore 5:00
LeoSiegfried 11 set 2013, ore 9:26 
i swear i spent30 min doing that and nothing worked
now i try this morning and it worked
TygerFish 5 ott 2013, ore 8:35 
FYI, the tutorial tells you "move to the buoy!" right away but then makes you wait for two turns before it actually shows the movement controls.
elarma 7 ott 2013, ore 6:39 
Why doesn't anyone seem to go to the official forums.
Gropah 7 ott 2013, ore 6:55 
Because the sentiment of your average steam user is: "Uhm, we use the steam forum. THEY can come here" (actual quote).

Which is kind of counter productive to actually getting to learn and love this gem of a game.
Visualizzazione di 1-9 commenti su 9
< >
Per pagina: 15 30 50