Leviathan: Warships

Leviathan: Warships

Προβολή στατιστικών:
Leviathan: Warships > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Tutorial mission 1 "cant move"
cant click green button
< >
Εμφάνιση 1-9 από 9 σχόλια
yea, dont even tell me... controls are so not intuitional...
i dont get how i move
Αναρτήθηκε αρχικά από Siegfried:
i dont get how i move

Try searching for 1 second before crying for help.

http://steamcommunity.com/sharedfiles/filedetails/?id=147594223
I'm pretty sure (pretty = 100%) the tutorial covers this...

TL;DR: Pull the green arrow.
How "pull the green arrow (pointing forward) to move forward", "pull the orange arrow (pointing backwards) to move backwards" and "pull the compass needle in the direction you want to face" can be described as "not intuitional", is beyond me...
Τελευταία επεξεργασία από Gropah; 11 Σεπ 2013 στις 5:00πμ
i swear i spent30 min doing that and nothing worked
now i try this morning and it worked
FYI, the tutorial tells you "move to the buoy!" right away but then makes you wait for two turns before it actually shows the movement controls.
Why doesn't anyone seem to go to the official forums.
Because the sentiment of your average steam user is: "Uhm, we use the steam forum. THEY can come here" (actual quote).

Which is kind of counter productive to actually getting to learn and love this gem of a game.
< >
Εμφάνιση 1-9 από 9 σχόλια
Ανά σελίδα: 15 30 50

Leviathan: Warships > Γενικές συζητήσεις > Λεπτομέρειες θέματος