LeoSiegfried 4 sept 2013 à 14h41
Tutorial mission 1 "cant move"
cant click green button
Affichage des commentaires 1 à 9 sur 9
< >
erulisse 8 sept 2013 à 14h05 
yea, dont even tell me... controls are so not intuitional...
LeoSiegfried 8 sept 2013 à 16h41 
i dont get how i move
Bigguns 93 9 sept 2013 à 13h58 
Siegfried a écrit :
i dont get how i move

Try searching for 1 second before crying for help.

http://steamcommunity.com/sharedfiles/filedetails/?id=147594223
Gropah 11 sept 2013 à 4h58 
I'm pretty sure (pretty = 100%) the tutorial covers this...

TL;DR: Pull the green arrow.
Gropah 11 sept 2013 à 5h00 
How "pull the green arrow (pointing forward) to move forward", "pull the orange arrow (pointing backwards) to move backwards" and "pull the compass needle in the direction you want to face" can be described as "not intuitional", is beyond me...
Dernière modification de Gropah; 11 sept 2013 à 5h00
LeoSiegfried 11 sept 2013 à 9h26 
i swear i spent30 min doing that and nothing worked
now i try this morning and it worked
TygerFish 5 oct 2013 à 8h35 
FYI, the tutorial tells you "move to the buoy!" right away but then makes you wait for two turns before it actually shows the movement controls.
elarma 7 oct 2013 à 6h39 
Why doesn't anyone seem to go to the official forums.
Gropah 7 oct 2013 à 6h55 
Because the sentiment of your average steam user is: "Uhm, we use the steam forum. THEY can come here" (actual quote).

Which is kind of counter productive to actually getting to learn and love this gem of a game.
Affichage des commentaires 1 à 9 sur 9
< >
Par page : 15 30 50