LeoSiegfried 4 sep 2013 om 2:41nm
Tutorial mission 1 "cant move"
cant click green button
1-9 van 9 reacties weergegeven
< >
erulisse 8 sep 2013 om 2:05nm 
yea, dont even tell me... controls are so not intuitional...
LeoSiegfried 8 sep 2013 om 4:41nm 
i dont get how i move
Bigguns 93 9 sep 2013 om 1:58nm 
Origineel geplaatst door Siegfried:
i dont get how i move

Try searching for 1 second before crying for help.

http://steamcommunity.com/sharedfiles/filedetails/?id=147594223
Gropah 11 sep 2013 om 4:58vm 
I'm pretty sure (pretty = 100%) the tutorial covers this...

TL;DR: Pull the green arrow.
Gropah 11 sep 2013 om 5:00vm 
How "pull the green arrow (pointing forward) to move forward", "pull the orange arrow (pointing backwards) to move backwards" and "pull the compass needle in the direction you want to face" can be described as "not intuitional", is beyond me...
Laatst bewerkt door Gropah; 11 sep 2013 om 5:00vm
LeoSiegfried 11 sep 2013 om 9:26vm 
i swear i spent30 min doing that and nothing worked
now i try this morning and it worked
TygerFish 5 okt 2013 om 8:35vm 
FYI, the tutorial tells you "move to the buoy!" right away but then makes you wait for two turns before it actually shows the movement controls.
elarma 7 okt 2013 om 6:39vm 
Why doesn't anyone seem to go to the official forums.
Gropah 7 okt 2013 om 6:55vm 
Because the sentiment of your average steam user is: "Uhm, we use the steam forum. THEY can come here" (actual quote).

Which is kind of counter productive to actually getting to learn and love this gem of a game.
1-9 van 9 reacties weergegeven
< >
Per pagina: 15 30 50