Leviathan: Warships > Общи дискусии > Подробности за темата
『LeoSiegfried』 4 септември 2013 в 2:41след.
Tutorial mission 1 "cant move"
cant click green button
Показване на 1-9 от 9 коментара
< >
makabrax 8 септември 2013 в 2:05след. 
yea, dont even tell me... controls are so not intuitional...
『LeoSiegfried』 8 септември 2013 в 4:41след. 
i dont get how i move
Bigguns 93 9 септември 2013 в 1:58след. 
Първоначално публикувано от Siegfried:
i dont get how i move

Try searching for 1 second before crying for help.

http://steamcommunity.com/sharedfiles/filedetails/?id=147594223
Gropah 11 септември 2013 в 4:58сут. 
I'm pretty sure (pretty = 100%) the tutorial covers this...

TL;DR: Pull the green arrow.
Gropah 11 септември 2013 в 5:00сут. 
How "pull the green arrow (pointing forward) to move forward", "pull the orange arrow (pointing backwards) to move backwards" and "pull the compass needle in the direction you want to face" can be described as "not intuitional", is beyond me...
Последно редактиран от Gropah; 11 септември 2013 в 5:00сут.
『LeoSiegfried』 11 септември 2013 в 9:26сут. 
i swear i spent30 min doing that and nothing worked
now i try this morning and it worked
TygerFish 5 октомври 2013 в 8:35сут. 
FYI, the tutorial tells you "move to the buoy!" right away but then makes you wait for two turns before it actually shows the movement controls.
elarma 7 октомври 2013 в 6:39сут. 
Why doesn't anyone seem to go to the official forums.
Gropah 7 октомври 2013 в 6:55сут. 
Because the sentiment of your average steam user is: "Uhm, we use the steam forum. THEY can come here" (actual quote).

Which is kind of counter productive to actually getting to learn and love this gem of a game.
Показване на 1-9 от 9 коментара
< >
На страница: 15 30 50