Counter-Fortress: Dota Portal May 27, 2013 @ 5:01pm
HKShip.Exe has stopped working
Everytime! PLEASE HELP I PAID $50.00 FOR THIS! Computer: Dell, Windows 7 Home Premium
Showing 1-15 of 32 comments
< >
Spoth May 27, 2013 @ 5:04pm 
50$ for sleeping dogs?
Spoth May 27, 2013 @ 5:05pm 
post your sys hardware, like, cpu, gpu, psu, amount of ram, etc. the info you gave is very vauge, not enought for anyone to try to give you ideas
Counter-Fortress: Dota Portal May 27, 2013 @ 5:05pm 
I bought the game before it was $24.99
Spoth May 27, 2013 @ 5:06pm 
: (
P8ragon May 27, 2013 @ 6:47pm 
I have the exact same problem.

3570k @ 4.8ghz
MSI Z77a-GD65 Gaming
gtx 570 sli ( underclocked to stock clocks)
850 watt Cougar PSU
8GB of RAM
Creative X-Fi fatality champion something :P
Windows 8 64 bit

thanks :)
Last edited by P8ragon; May 27, 2013 @ 6:48pm
Viernes Jun 1, 2013 @ 10:25pm 
thethomasgeorge Jun 22, 2013 @ 4:32pm 
that link doesn't work and I am also having this problem :(
DoubleD Jun 22, 2013 @ 7:04pm 
Going into the games folder and creating a desktop short cut fixed this error for me.
Orez Jun 26, 2013 @ 5:47am 
same thing happened to me, it really makes me mad that i spent $25 for a white screen that freezes my computer. i meat the requirements for this game, and above the requirements
scmedan Jul 2, 2013 @ 6:04pm 
Hi! I want to share How to fix it and I have Installed Sleeping Dogs in 2 PCs with different Video Card ( ATI Radeon and Nvidia Geforce ) in Windows 7 32bit and 64bit with the same error message "HKShip.exe has stopped working".
1. Download and install latest DirectX 11
2. Download and install Your latest Video card driver
3. Open My computer – Properties – Advanced system settings – select Advanced tab ( Performance – Settings ) – Data execution prevention – Turn on DEP – Add. ( pointing to HKShip.exe file at Sleepingdogs folder ). Close all the dialog boxs and then Restart computer.

I can not post image here, you can see detail at http://pojok-it.com/how-to-fix-hkship-exe-has-stopped-working-solved.html

Let me know if It worked!

Last edited by scmedan; Jul 2, 2013 @ 6:05pm
B[D].Thyro Jul 3, 2013 @ 7:27am 
When the First Time I played sleeping it said HKShip.exe has stop working but the second time it works perfectly :D mine is W7
robotsquidward Jul 16, 2013 @ 10:21am 
Mine was working yesterday, but I was messing with compatibility settings on my Max Payne download (still not working either :/) and I think I may have done something to Steam because now I get this error and after the game closes I get the notification that the game can't start because the app is currently running (it's not).

Has anyone else had it just stop working? [if not have you had any experience with Steam not playing games because 'apps are running']
Orez Jul 16, 2013 @ 11:46am 
Originally posted by scmedan:
Hi! I want to share How to fix it and I have Installed Sleeping Dogs in 2 PCs with different Video Card ( ATI Radeon and Nvidia Geforce ) in Windows 7 32bit and 64bit with the same error message "HKShip.exe has stopped working".
1. Download and install latest DirectX 11
2. Download and install Your latest Video card driver
3. Open My computer – Properties – Advanced system settings – select Advanced tab ( Performance – Settings ) – Data execution prevention – Turn on DEP – Add. ( pointing to HKShip.exe file at Sleepingdogs folder ). Close all the dialog boxs and then Restart computer.

I can not post image here, you can see detail at http://pojok-it.com/how-to-fix-hkship-exe-has-stopped-working-solved.html

Let me know if It worked!
im trying it right now. if this works i will marry you! jk
[SNK] Hexic Gaming Jul 16, 2013 @ 12:09pm 
for me when this problem occured i installed the texture pack addon and it worked
Showing 1-15 of 32 comments
< >
Per page: 15 30 50

Date Posted: May 27, 2013 @ 5:01pm
Posts: 32