Impire > General Discussions > Topic Details
 This topic has been pinned, so it's probably important
BjornB  [developer] Feb 14, 2013 @ 10:28am
For bug reporting and technical support, please go to the official forums!
Please go to http://forum.paradoxplaza.com/forum/forumdisplay.php?775-Impire-Tech-support-and-Bug-reports if you have any technical issues.

A list of known issues can be found here: http://forum.paradoxplaza.com/forum/showthread.php?667383-Known-Issues! we are working on the issues we know about, and if it is listed you don't need to report it.

Please be aware that the multiplayer portion of the game is still in beta and will be completed soon

Thank you! I hope you will enjoy Impire!
Showing 1-15 of 79 comments
< >
Kendjin Feb 14, 2013 @ 10:30am 
I love paradox games, here's hoping I do not need to see paradoxplaza today :D
Vangarl of Forossa Feb 14, 2013 @ 11:39am 
i start the game today and after that its shows a black screen. the mainmenu soundtrack is on but i can do nothing. is this a bug?
Rager Feb 14, 2013 @ 11:49am 
Try alt tabbing, because there is a pop up about the steam cloud that is blocking the start of the game.
Cyjack Feb 14, 2013 @ 12:00pm 
Had the same problem, but it had to do with getting hung up on an error message from me having Steam cloud disabled. One I alt tabbed, and re-enabled it in the Steam settings, the problem went away on start.
Last edited by Cyjack; Feb 14, 2013 @ 3:41pm
Ahskar Feb 14, 2013 @ 12:32pm 
I have the same problem, bur I have steamcloud on.
I start the game, I see the paradox and Cyanide logos, but after that, I see only a black screen. If I wait for enough time, then the "main menu" appears, but i cannot see any letter in the menu, either any backscreen. I can interact with menus, but i don't know what is what.
Mad Hatter Feb 14, 2013 @ 1:17pm 
I would post to the Paradox site, but it seems hell-bent on the idea that I don't have rights to start a new thread. Yes, I registered my game and authenticated my e-mail account.
BjornB  [developer] Feb 14, 2013 @ 1:26pm 
You should now be able to start threads in the plaza forums as long as you register your CD key under "My Games".
Zeo77 Feb 14, 2013 @ 2:07pm 
Can't access my computer, and thus my key, at the moment so I'll just post here. I'm getting an Assert in the tutorial when the worker tries to drop off the mushroom bag: dkDropOffItem: Bad arguments
spyder Feb 14, 2013 @ 2:39pm 
so if u dig a hallway to another room but kinda off just a little bit.. am i screwed? i cant access the one room i need to complete my quest =( it wont dig all the way through. im in limbo atm
is that a bug.
Finvana Feb 14, 2013 @ 3:52pm 
Steam cloud nag screen should be gone. It's irritating.
Grimtherin Feb 14, 2013 @ 4:35pm 
on campaign 1-1 game crashes randomly.
subberman Feb 14, 2013 @ 4:38pm 
I got a Fatal Error ... after i have blackscreen
Sláine Feb 14, 2013 @ 6:25pm 
Originally posted by N8mare is back:
I got a Fatal Error ... after i have blackscreen

Same here, this happens everytime i try to create berserkers.
Last edited by Sláine; Feb 14, 2013 @ 6:37pm
ZirpZirp (CH) Feb 14, 2013 @ 6:33pm 
Kap 1-4 after the bonus quest starts to gather around the three skulls. I collected 2 and the end of the third, the game crashes. Stood blackcreen screen then
nyd Feb 14, 2013 @ 6:58pm 
Error 1:
Assert
Index out of range

It seems to happen when a squad is on a raid and you click the squad number a couple of times.

Error 2:
Assert
Must drop world object before picking up another one in the same 'hand'.

No clue how that happened.


Error 3:
Chapter 1 Mission 4

Assert
dkSpawn: Bad Arguments


Shouldn't Asserts be some kind of tests when you're developing the game?!
Last edited by nyd; Feb 14, 2013 @ 10:50pm
Showing 1-15 of 79 comments
< >
Per page: 15 30 50

Impire > General Discussions > Topic Details