Impire > General Discussions > Topic Details
Rekthar Apr 19, 2013 @ 2:00pm
Cannot complete tutorial as i cannot place the nursery.
I enter the work shop mode as asked, I then click the nursery. Following this i drag and rotate it to the outlined location. I then cannot place it, it does not turn green, it stays red.

I've seached these discussions but have not found a fix, if there is one available it would be very nice to hear from you. :D Cheers!
Showing 1-5 of 5 comments
< >
nifoc2099 (banned) Apr 21, 2013 @ 2:06am 
haha..i have same problem as u. Still trying to look for a fix but none avail
Darth Mopsy Apr 21, 2013 @ 10:26am 
Make sure you have the 'tab' showing where the side exit of the room is, to the left. The 'tabs' aren't physically attached to the room, but they do matter for the room orientation. (Right click and rotate it 180 degrees more)
Rekthar Apr 21, 2013 @ 12:49pm 
dam, let me know if you find one! :D

Yeah I've tried rotating it to match the outline, it still doesn't 'Snap' into place :( I've even gone as far as to watch someone play this part of the game on youtube. I coppied their actions excatly and still nothing lol bad times!
Rekthar Apr 21, 2013 @ 12:59pm 
Heh so I ran Impire as administrator and it works perfectly now lol. hope it fixes it for you as well dude!
Darth Mopsy Apr 21, 2013 @ 2:05pm 
Heh! That is really weird. Good to know tho' for others having the same prob.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50