canyoudig_it Oct 17, 2012 @ 7:06pm
Game crashes after choosing Play Game in Launcher
The splash screen will show for a moment, and then Windows informs me ShippingPC-ChopGame.exe has crashed.

I have made it so it runs as Admin and set it compatability mode for Window XP. It still crashes loaded alone or through the launcher.

Has anyone had this problem and fixed it?
Showing 1-15 of 15 comments
< >
hsvlad Oct 18, 2012 @ 9:44am 
I'm having the same issue. No obvious cause, it just crashes on start up
BeingtheDuke Oct 23, 2012 @ 5:01pm 
Same here. Would like to find a fix too!
BeingtheDuke Oct 25, 2012 @ 7:43pm 
Found a fix that worked for me. Good luck!

"Here's something you might want to try that fixed a crash for another user:

Inside C:\Program Files (x86)\Steam\steamapps\common\choplifter hd\Engine\Config\BaseEngine.ini, try changing:

bInitializeShadersOnDemand=False
to
bInitializeShadersOnDemand=True

This may or may not fix your issue, but it's worth a try!"
Bud Oct 25, 2012 @ 8:04pm 
I'm sorry I can't help you, I am proof that the game works for some.
Dr. Kenneth Noisewater Nov 26, 2012 @ 8:52am 
The .ini fix didn't work for me, still crashes.

Edit: Got it working. From the old forum, try installing the latest version of Physx:

http://www.nvidia.com/content/DriverDownload-March2009/confirmation.php?url=/Windows/9.12.0613/PhysX-9.12.0613-SystemSoftware.msi&lang=us&type=Other

As well, some people have to re-install the Net 4.0 framework.
Last edited by Dr. Kenneth Noisewater; Nov 26, 2012 @ 9:25am
ktctehl2kinfa Nov 29, 2012 @ 6:40am 
Regional Coffee has the fix that worked for me. Did the physx and then net 4.0. Runs fine now.
Last edited by ktctehl2kinfa; Nov 29, 2012 @ 7:29am
ktctehl2kinfa Nov 29, 2012 @ 7:29am 
Did the BeingtheDuke fix, but no joy. It may have been part of the solution, as I left it as true
OrientalHero Dec 13, 2012 @ 3:58pm 
Well installing the PhsyX from the link above solved my crash from launch box (where u choose the resolution). Didn't need the .Net 4 framework (already had the extended one).
Not sure why PhysX was needed as I'm running an AMD Radeon card!!
Tricky Ninja Mar 23, 2013 @ 1:43am 
I have that problem the game loads up and everything but when I go to play it then it crashes need a fix for this please NONE of the fixes above work for me tried them all PLEASE HELP I really want to play this game just bought it yesterday
Last edited by Tricky Ninja; Mar 23, 2013 @ 4:14am
Tricky Ninja Apr 5, 2013 @ 2:14pm 
no fix yet huh this game still doesn't work work for me no matter what I try, this is such crap
Last edited by Tricky Ninja; Apr 5, 2013 @ 2:15pm
Ereon Aug 27, 2013 @ 5:26am 
Installing the updated PhysX worked for me, so there must be something to it...
Last edited by Ereon; Aug 27, 2013 @ 5:27am
Tricky Ninja Aug 27, 2013 @ 7:09am 
Originally posted by Ereon:
Installing the updated PhysX worked for me, so there must be something to it...
man I tried all kinds of ♥♥♥♥♥ none I mean none of it works and this is not the first game that crashes for me on start up on Steam platform
Tynin Oct 28, 2013 @ 7:15am 
Originally posted by Regional Coffee:
The .ini fix didn't work for me, still crashes.

Edit: Got it working. From the old forum, try installing the latest version of Physx:

http://www.nvidia.com/content/DriverDownload-March2009/confirmation.php?url=/Windows/9.12.0613/PhysX-9.12.0613-SystemSoftware.msi&lang=us&type=Other

As well, some people have to re-install the Net 4.0 framework.

THANKS SO MUCH!!! Installing the PhysX drivers fixed me!
eisberg Dec 23, 2013 @ 7:27am 
Thanks to this thread. Installing PhysX drivers worked for me as well.
Vanshi Shogaku Jul 21 @ 11:06am 
Installing latest Physix did the job for me! (Before installing that, exe crashed on startup.)
Showing 1-15 of 15 comments
< >
Per page: 15 30 50