Cities XL 2012 > 일반 토론 > 제목 정보
ADJDred 2013년 1월 1일 오후 4시 24분
Anyone else having (Unknown error) when trying to start cities xl 2012
Anyone else having (Unknown error) when trying to start cities xl 2012?

I have installed it on my laptop (window s8) which should be fine to run the game or even get a useful error message.
11개 중 1-11 표시중
< >
GPMedium 2013년 1월 4일 오전 11시 39분 
Yes I am having the same problem, just got a laptop with windows 8, it works on my windows 7 desktop pc. I think it is an issue with windows 8, I am going to try running in different compatibility modes.

-Edit-
So I know this will not help a lot, I did get it to work. I did not do any compatibility mode, I decided to try checking integrity of game cache. This showed that there were no issues, but after I did that I attempted to launch the game again and it worked. I know this was most likely not the solution and I am unsure how it launched but it did, so it defiantly does work on windows 8 (which is a good thing). Ill update if I figure out what I did differently.
GPMedium님이 마지막으로 수정; 2013년 1월 4일 오전 11시 55분
ADJDred 2013년 1월 4일 오후 1시 45분 
thanks for the update. I'll try the integrity test now and let you know how I get on.
ADJDred 2013년 1월 4일 오후 1시 51분 
run the test and it says everything is fine. tried running the game and it has the same issue as before. tried running as admin and setting compatability mode.
jolle 2013년 1월 5일 오전 5시 43분 
I have this problem.

When starting from Steam it says "Failed to start game (unknown error)"

If I start it manually in Explorer, it complains about the side by side configuration.

Validating integrity makes no difference.

Checking the system log, the problem seems to be that 'Microsoft.VC80.OpenMP,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.6195"' could not be found.

From what I can tell, this should be installed from the vcredist_x86.exe included with the game (and automatically run the first time you launch the game from Steam), but something is obviously amiss. Maybe it requires another redist which isn't included. In that case, only needs to figure out which one.
jolle님이 마지막으로 수정; 2013년 1월 5일 오전 5시 44분
jolle 2013년 1월 5일 오전 6시 04분 
An update, managed to get it working.

I manually installed the following redists:
http://www.microsoft.com/en-us/download/details.aspx?id=3387
http://www.microsoft.com/en-us/download/details.aspx?id=26347
http://www.microsoft.com/en-us/download/details.aspx?id=26368
(in all cases, the vcredist_x86.exe one)

Then rebooted.

Likely only one of them is really needed, but hard to say which one. I'd guess the middle one. But it doesn't really hurt to install all.
OMGbaileyballs 2013년 1월 6일 오후 11시 20분 
i don't have that promblen anymore i dont know why tho
ђ๏lltђยlђย 2013년 1월 7일 오후 3시 19분 
No, never had that problem.
NoThankYou 2013년 1월 9일 오후 1시 28분 
Would like to add to Jolle's above comments....

(I'm now running Windows 8 on my Alienware 4+yr old machine.)

I installed the 1 file from his first link, the bottom 2 files from his second link, the bottom 2 files from his third link and rebooted my machine. I attempted to run the game and it failed. I was able to move past the Steam Error Message and get a Cities XL startup Screen to appear.

Through Steam, I checked the integrity of my game files, 9 were missing/invalid. After downloading those files, the game ran fine.

Big THANKS to Jolle!!!!

jediewarrior 2013년 5월 22일 오후 10시 18분 
Hello, guys.. i am having this issue despite using windows 7. I deleted the game content and redownloaded and re installed. Stil nothing. I am running alienware mx18.. can u guys help
jediewarrior님이 마지막으로 수정; 2013년 5월 22일 오후 10시 19분
The doctor is in 2013년 5월 23일 오후 2시 48분 
normally try verify game cache

if that dont work manully reinstall prerequisites

if that dont work and you dont have any cities you want to hold on to

delete

C:\Users\<username>\AppData\Local\Focus Home Interactive\Cities XL 2012

if that dont work

open the last log file in

C:\Users\<username>\AppData\Local\Focus Home Interactive\Cities XL 2012\logs

and post the very last error
The doctor is in님이 마지막으로 수정; 2013년 5월 23일 오후 2시 50분
The doctor is in 2013년 5월 26일 오전 2시 45분 
jediewarrior님이 먼저 게시:
Hello, guys.. i am having this issue despite using windows 7. I deleted the game content and redownloaded and re installed. Stil nothing. I am running alienware mx18.. can u guys help


if its unknown error that people are getting then u need to do this

http://steamcommunity.com/app/201760/discussions/0/828925849428497654/#c828925849518210613

if its not unknown error or if the above does not work then do this

http://steamcommunity.com/app/201760/discussions/0/828925849428497654/#c810925398560962851
The doctor is in님이 마지막으로 수정; 2013년 5월 26일 오전 2시 47분
11개 중 1-11 표시중
< >
페이지당: 15 30 50