DiRT Showdown
Safarubens Jul 16, 2013 @ 9:27am
DiRT Showdown fullscreen problem
I'm having problems in my DiRT in "fullscreen", because when I enter the game, it goes to "window mode". Already changed to "C: \ Users \ user \ Documents \ My Games \ DiRT Showdown \ hardwaresettings" the fullscreen to "true", but every time I starts the game, it makes full screen flashes black and back to "window mode". It always reset the hardwaresettings fullscreen to "false".
I need to solve this problem. If anyone can help me to fix it, thanks :D
< >
Showing 1-6 of 6 comments
Safarubens Jul 16, 2013 @ 9:27am 
and already tap alt+enter, it doesn't work for me
Name Aug 31, 2013 @ 2:01am 
try lowering refresh rate at graphics menu
[TEAM] Dingo Sep 2, 2013 @ 1:20pm 
Alt+enter workd
amarsal Feb 14, 2014 @ 10:07am 
try set compaibility on Windows XP SP3, it's solved problem for me (for showdown.exe)
Last edited by amarsal; Feb 14, 2014 @ 10:07am
og Tess Apr 1, 2014 @ 9:36am 
download GeForce Experience and optimise settings)))) it works
The [P]layer Nov 25, 2015 @ 10:13am 
I solve this problem for you. When you change setting there "C: \ Users \ user \ Documents \ My Games \ DiRT Showdown \ hardwaresettings" the fullscreen to "true" then you only need save it -> close it -> right click on hardware_settings_config -> properties -> ready only. Then its should work right ;-)
< >
Showing 1-6 of 6 comments
Per page: 15 30 50