Haha7Notafreak Mar 6, 2013 @ 5:04pm
Blackscreen/ dirt wont start
Hi.
I upgraded from gtx460 sli to a gtx 670 4gb.
I own Dirt 2, Dirt 3 and Dirt showdown.
After some testing with other games and no problems i found out that none of my Dirt games would launch :(.
they all fist show logo , then go fullscreen and lock up.
The screen stays black, taskmanager says does not respond.

I reinstalled Dirt showdown allready. Got newest whql driver. I reinstalled blueripplesound. I deactivated dualscreen for a test. I reset all driver Proviles in nvidia inspector. I deleted the graficsettings configs from mygames folder. Now im downloading them new.

After this im run out of ideas.
Does someone have a idea why all my Dirt games lock up?
(other games work, grafics card is fine.)
Showing 1-15 of 19 comments
< >
Haha7Notafreak Mar 7, 2013 @ 4:21am 
reinstalled steam and downloaded dirt 3 fresh.Still just goes black screen or empty window :( help pls
Haha7Notafreak Mar 7, 2013 @ 4:35am 
FIXED juhu :) seems like Fraps was in a fight with steamoverlay or sth.
If i close fraps, and start showdown cpu goes to 80 % and its loaded in 2 seconds.
If i turn it on again the game gets stuck and cpu usage is low.
michwt Mar 24, 2013 @ 9:45am 
same bloody problem , will not launch showdown . all latest drivers etc etc , screen goes blank for a wile then reboots .other games all ok ??
Haha7Notafreak Mar 24, 2013 @ 4:18pm 
it was fraps for me it wouldnt work with steam overlay

edit.. but reboot seems like a harder issue
is your cpu ocd to much, so it breaks when the game starts?
or if its realy rebooting it might be a to weak power supply.
greez
Last edited by Haha7Notafreak; Mar 24, 2013 @ 4:22pm
michwt Mar 29, 2013 @ 7:16am 
cpu running at stock,power supply 750whats 65amp single rail????
Originally posted by Haha7Notafreak:
it was fraps for me it wouldnt work with steam overlay

edit.. but reboot seems like a harder issue
is your cpu ocd to much, so it breaks when the game starts?
or if its realy rebooting it might be a to weak power supply.
greez
BassPunk Apr 4, 2013 @ 1:24pm 
Just had this issue, it was FRAPS that was stopping the game from launching!

Occurs also with the latest FRAPS 3.5.99. Steam overlay was disabled.
Juan May 2, 2013 @ 9:56pm 
plz can u put some steps to make the game work or how to use FRAPS, thanks.
Haha7Notafreak May 4, 2013 @ 7:37am 
end fraps, start the game tab out restart fraps thats how it worked back then
Tha Bad{ass)assin # AceHole Feb 4 @ 11:13am 
fixed already ? I got the same problem now :C
Haha7Notafreak Feb 4 @ 1:46pm 
nope gotta kill fraps and start it later again or sth
Last edited by Haha7Notafreak; Feb 4 @ 1:47pm
explain me how please
Haha7Notafreak Feb 5 @ 10:45am 
I wrote it up tehre, you stop fraps bevore starting it, then tab out and then start it again.
Guess the steamoverlay doesnt like other overlays sometimes.
I fixed it by not using fraps, but MSI afterburner displaying the fps on my Keyboard.

MoDuL Feb 5 @ 2:59pm 
what if you don't run fraps at all?
MartDrummer Feb 6 @ 2:54am 
I don't have Fraps, and it won't work.
DiRT 3 does work, weirdly enough, but not Showdown.

Gonna call Codemasters later today. I wanna hear them explain this mess! >:(
martdrummer can you please share with us what they told you ?
Showing 1-15 of 19 comments
< >
Per page: 15 30 50