Flatout 3

Flatout 3

View Stats:
Flatout 3 > General Discussions > Topic Details
*DEAD* λl_x Dec 10, 2013 @ 1:42am
Can't access advanced video options!!!
when i click it, it shows a warning message with "no" and "yes", i can't click yes.. it won't select yes.. i tried everything i can only select no.. i want to modify the damn gfx settings!!!
Last edited by *DEAD* λl_x; Jul 20, 2014 @ 10:37am
< >
Showing 1-6 of 6 comments
TLove92 Jul 20, 2014 @ 9:25am 
I got the same problem, did you ever fix it?
*DEAD* λl_x Jul 20, 2014 @ 10:35am 
nope.. =/
TLove92 Jul 20, 2014 @ 6:45pm 
Yeah it makes me mad because I like to turn on v sync
Terminal Meltdown Jul 21, 2014 @ 2:18pm 
Originally posted by stoesseltyler:
Yeah it makes me mad because I like to turn on v sync

Force Vsync in your Nvidia control panel.
TLove92 Jul 22, 2014 @ 12:23am 
Yeah I will have to, when I play that game
Nilex Jan 9 @ 5:00pm 
For those with same problem (like myself), open "localConfig.cfg" and edit options manually. It's in "...\STEAM\userdata\...\201510".

Most are self-explanatory and the other you don't need to touch. I myself changed these two:
var("foliagerange", "0") - set this to 0 from 2500 and gained 25% more FPS
var("vsync", "1") - enables vertical sync

Prior to changing anything set your in-game Video Preset to max that your system allows while still being playable. Mine was "Very high". It gives me 50 FPS without foliage (which I'd turn off anyway because it's sucky). After that make desired changes in .cfg and don't change Preset again or the settings in .cfg will reset (some of them).
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Flatout 3 > General Discussions > Topic Details