[LoooooL] Rohe Oma 16 de Feb, 2013 a las 10:49
Failed to Load Data. File seems to be corrupted...
Everytime i want to start the game this error pops up. Please help me. I want to play this game
Mostrando 1-15 de 15 comentarios
< >
Megafont 21 de Feb, 2013 a las 3:14 
I have this problem too. :( I'm running Windows 7 64bit.
[LoooooL] Rohe Oma 21 de Feb, 2013 a las 3:18 
I don't think this problem has something to do with the windows version. I'm running windows 8 pro 64bit. A friend is also having windows 8. But he can play it :(
Megafont 21 de Feb, 2013 a las 3:42 
Hopefully we can solve it. :S My video card is an NVidia Geforce GTX 470 if that helps any.

EDIT: I tried running the game in compatibility for Windows XP for kicks. No dice. I tried running the game as administrator. That didn't help either. None of the compatibility options help at all it seems. I figured it was worth a try. I also tried adding the game folder as an exception in Microsoft Security Essentials. But that didn't work either.
Última edición por Megafont; 22 de Feb, 2013 a las 18:15
Smily 23 de Feb, 2013 a las 14:07 
Publicado originalmente por LoooooL Rohe Oma:
Please help me. I want to play this game

no, you don't
[LoooooL] Rohe Oma 23 de Feb, 2013 a las 14:43 
I tried this before, too. This sucks..
Smily 23 de Feb, 2013 a las 14:47 
Try verifying integrity of game cache
Koolie 2 de Mar, 2013 a las 20:53 
Verify integrity of game cache; you can also try reinstalling it
Megafont 2 de Mar, 2013 a las 21:06 
Verifying the game cache or reinstalling are complete fail. I've tried both numerous times and it does not work. This game is simply just broken and the developer needs to fix it.
_UFO_ TheNobodyPlays 19 de Abr, 2013 a las 4:40 
it doesnt work with me too
Sigma 7 15 de Jul, 2013 a las 7:07 
I just got this issue as well - Within the past 2 weeks, there's a change on the system that caused all Game Maker 7 games to give the error message "Failed to load the game data. File seems corrupted." There's a second error message that flashes, but it disappears instantly.

After loading it in a debugger - appearently, its an exception only known as "0x0EEDFADE", a random Delphi runtime exception, and there's not yet a known way to fix it.

Endy73 24 de Jul, 2013 a las 15:38 
i have the same problem.
Endy73 27 de Jul, 2013 a las 12:41 
Any solution?
Smily 27 de Jul, 2013 a las 13:27 
Publicado originalmente por Endy73:
Any solution?

not playing the seems to help.
OMacKnight 28 de Jul, 2013 a las 1:57 
Sounds like an engine issue based on the comments, have you tried contacting the developers?
[LoooooL] Rohe Oma 15 de Ago, 2013 a las 12:44 
I don't know why but i can play it know.
Mostrando 1-15 de 15 comentarios
< >
Por página: 15 30 50