Sympathikus 2013年2月16日上午10:49
Failed to Load Data. File seems to be corrupted...
Everytime i want to start the game this error pops up. Please help me. I want to play this game
正在显示第 1 - 15 条,共 15 条留言
< >
Megafont 2013年2月21日上午3:14 
I have this problem too. :( I'm running Windows 7 64bit.
Sympathikus 2013年2月21日上午3:18 
I don't think this problem has something to do with the windows version. I'm running windows 8 pro 64bit. A friend is also having windows 8. But he can play it :(
Megafont 2013年2月21日上午3:42 
Hopefully we can solve it. :S My video card is an NVidia Geforce GTX 470 if that helps any.

EDIT: I tried running the game in compatibility for Windows XP for kicks. No dice. I tried running the game as administrator. That didn't help either. None of the compatibility options help at all it seems. I figured it was worth a try. I also tried adding the game folder as an exception in Microsoft Security Essentials. But that didn't work either.
最后由 Megafont 编辑于; 2013年2月22日下午6:15
smily 2013年2月23日下午2:07 
引用自 LoooooL Rohe Oma
Please help me. I want to play this game

no, you don't
Sympathikus 2013年2月23日下午2:43 
I tried this before, too. This sucks..
smily 2013年2月23日下午2:47 
Try verifying integrity of game cache
Koolie 2013年3月2日下午8:53 
Verify integrity of game cache; you can also try reinstalling it
Megafont 2013年3月2日下午9:06 
Verifying the game cache or reinstalling are complete fail. I've tried both numerous times and it does not work. This game is simply just broken and the developer needs to fix it.
_UFO_ TheNobodyPlays 2013年4月19日上午4:40 
it doesnt work with me too
Sigma 7 2013年7月15日上午7:07 
I just got this issue as well - Within the past 2 weeks, there's a change on the system that caused all Game Maker 7 games to give the error message "Failed to load the game data. File seems corrupted." There's a second error message that flashes, but it disappears instantly.

After loading it in a debugger - appearently, its an exception only known as "0x0EEDFADE", a random Delphi runtime exception, and there's not yet a known way to fix it.

Endy73 2013年7月24日下午3:38 
i have the same problem.
Endy73 2013年7月27日下午12:41 
Any solution?
smily 2013年7月27日下午1:27 
引用自 Endy73
Any solution?

not playing the seems to help.
OMacKnight 2013年7月28日上午1:57 
Sounds like an engine issue based on the comments, have you tried contacting the developers?
Sympathikus 2013年8月15日下午12:44 
I don't know why but i can play it know.
正在显示第 1 - 15 条,共 15 条留言
< >
每页显示数: 15 30 50