Serious Sam: The Random Encounter

Serious Sam: The Random Encounter

[Para] Sympathikus 16 Fev, 2013 às 10:49
Failed to Load Data. File seems to be corrupted...
Everytime i want to start the game this error pops up. Please help me. I want to play this game
< >
A mostrar 1-15 de 15 comentários
Megafont 21 Fev, 2013 às 3:14 
I have this problem too. :( I'm running Windows 7 64bit.
[Para] Sympathikus 21 Fev, 2013 às 3:18 
I don't think this problem has something to do with the windows version. I'm running windows 8 pro 64bit. A friend is also having windows 8. But he can play it :(
Megafont 21 Fev, 2013 às 3:42 
Hopefully we can solve it. :S My video card is an NVidia Geforce GTX 470 if that helps any.

EDIT: I tried running the game in compatibility for Windows XP for kicks. No dice. I tried running the game as administrator. That didn't help either. None of the compatibility options help at all it seems. I figured it was worth a try. I also tried adding the game folder as an exception in Microsoft Security Essentials. But that didn't work either.
Última alteração por Megafont; 22 Fev, 2013 às 18:15
btc 23 Fev, 2013 às 14:07 
Originalmente postado por LoooooL Rohe Oma:
Please help me. I want to play this game

no, you don't
[Para] Sympathikus 23 Fev, 2013 às 14:43 
I tried this before, too. This sucks..
btc 23 Fev, 2013 às 14:47 
Try verifying integrity of game cache
ydr (Koolie) 2 Mar, 2013 às 20:53 
Verify integrity of game cache; you can also try reinstalling it
Megafont 2 Mar, 2013 às 21:06 
Verifying the game cache or reinstalling are complete fail. I've tried both numerous times and it does not work. This game is simply just broken and the developer needs to fix it.
it doesnt work with me too
Sigma 7 15 Jul, 2013 às 7:07 
I just got this issue as well - Within the past 2 weeks, there's a change on the system that caused all Game Maker 7 games to give the error message "Failed to load the game data. File seems corrupted." There's a second error message that flashes, but it disappears instantly.

After loading it in a debugger - appearently, its an exception only known as "0x0EEDFADE", a random Delphi runtime exception, and there's not yet a known way to fix it.

Endy73 24 Jul, 2013 às 15:38 
i have the same problem.
Endy73 27 Jul, 2013 às 12:41 
Any solution?
btc 27 Jul, 2013 às 13:27 
Originalmente postado por Endy73:
Any solution?

not playing the seems to help.
OMacKnight 28 Jul, 2013 às 1:57 
Sounds like an engine issue based on the comments, have you tried contacting the developers?
[Para] Sympathikus 15 Ago, 2013 às 12:44 
I don't know why but i can play it know.
< >
A mostrar 1-15 de 15 comentários
Por página: 15 30 50